R3VLimited Forums
 

Go Back   R3VLimited Forums > E30 Technical Forums > 24V Engine Swaps > M50/52 & S50/52

Reply
 
Thread Tools
Old 04-14-2012, 11:35 AM   #1
joecassie
Banned
 
Join Date: Jun 2011
Location: citrus heights
Posts: 90
it wont idle when warm

this happened when my radiator had a leak and started putting coolent into my intake it got into my maf and i belive my manafolid could it have gone into my engine so do you guys have anyidea what i can do to fix it
joecassie is offline   Reply With Quote
Old 04-14-2012, 06:56 PM   #2
jrdeamicis
E30 Modder
 
Join Date: Nov 2008
Location: Berkeley CA
Posts: 956
EEEK..

explain more.
__________________
Past Car : E30 S50 6 Speed 5 Lug 3.73
Current : Z3 S50 OBD2 (Smog Legal) 6 Speed BBS RN Dual Ear Diff
___________________________________________
BNB Designs
Engine Swaps, Fabrication, Innovation, General Repair
Richmond CA
Julian 848-248-8029
jrdeamicis is offline   Reply With Quote
Old 04-14-2012, 06:58 PM   #3
89 e30
Wrencher
 
89 e30's Avatar
 
Join Date: Jan 2012
Location: canada
Posts: 249
If your radiator leaks how is it coolant going into the intake?
__________________

BIMMER für IMMER
89 e30 is offline   Reply With Quote
Old 04-15-2012, 07:32 AM   #4
howelll
Advanced Member
 
howelll's Avatar
 
Join Date: Sep 2009
Location: Houston
Posts: 197
The engine is not operating in closed loop mode after it heats up. My guess would be the maf or o2 sensors.
howelll is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 06:05 PM.


Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004 - 2013 R3VLimited LLC