R3VLimited Forums

Go Back   R3VLimited Forums > General Forums > Members Rides

Reply
 
Thread Tools
Old 01-09-2017, 11:09 AM   #121
jeenyus
E30 Addict
 
jeenyus's Avatar
 
Join Date: Aug 2011
Location: SL,UT
Posts: 503
Quote:
Originally Posted by e30de89 View Post
That's nice , good luck to you with your project. It's definitely a money pit ! I started with 5k budget for mods and now over 20k.
sounds more like a suggestive limit vs a budget. haha!

Beautiful car. So jelly of that color.
jeenyus is online now   Reply With Quote
Old 01-10-2017, 09:26 PM   #122
e30de89
Advanced Member
 
Join Date: Sep 2006
Location: Seattle wa
Posts: 146
Did a diagnosis on the engine today and it has a code on the cam sensor. Will order a new one and see if it helps. What brand is good besides the oem?
__________________


Green 89 325 s52 build: http://www.r3vlimited.com/board/showthread.php?t=280902
e30de89 is offline   Reply With Quote
Old 01-13-2017, 01:07 AM   #123
sslum
Noobie
 
Join Date: Jan 2017
Location: Southern CA
Posts: 3
Wow great stuff here. Done right!
__________________
1989 Cirrusblau Metallic Sedan
S5X build in the making

More Doors More Love
sslum is offline   Reply With Quote
Old 01-17-2017, 03:56 PM   #124
e30de89
Advanced Member
 
Join Date: Sep 2006
Location: Seattle wa
Posts: 146
Just received these. Will see how they work. They look quality



__________________


Green 89 325 s52 build: http://www.r3vlimited.com/board/showthread.php?t=280902
e30de89 is offline   Reply With Quote
Old 01-23-2017, 08:05 AM   #125
ajhostetter
E30 Enthusiast
 
ajhostetter's Avatar
 
Join Date: Apr 2013
Location: Denver, CO
Posts: 1,176
Quote:
Originally Posted by e30de89 View Post
Can someone tell me if their swapped car does fuel prime for 3 seconds when key is in on position?
Build looks good! Not sure if you ever got an answer on this. My S52 swap with does the 3 second prime. I only know b/c the walbro fuel pump is super loud.
__________________


'95 Volvo 940 Turbo Wagon (grocery getter/camping rig) | '91 BMW 332is (weekend hooliganmobile) | 2014 Ford Escape SE (company car)
ajhostetter is offline   Reply With Quote
Old 01-23-2017, 04:02 PM   #126
e30de89
Advanced Member
 
Join Date: Sep 2006
Location: Seattle wa
Posts: 146
Ye I think I figured it out. They problem was that it would randomly work then stop. And when I checked the codes it said that cam position sensor is bad. So ordered a new one and still didn't install it. When the rest of parts come in I want to do it together with the vanos rebuild. But I'm sure that the sensor is the problem.
__________________


Green 89 325 s52 build: http://www.r3vlimited.com/board/showthread.php?t=280902
e30de89 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC