R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > Engine & Drivetrain > Alternative Tuning / W.A.R / Megasquirt / etc

Reply
 
Thread Tools
Old 11-23-2016, 06:13 PM   #1
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
MSPNP by Whodwho and Wasted Spark

Hi guys,

I bought a used MS by Whodwho and I am trying to find out if its pre-assembled for wasted spark. I tried searching online with no result and tried contacting Whodwho with no luck there either!

My question is, where on the board should I be looking to see if the ignition drivers are installed? If not installed, do I just need to order and solder them in or do I have to do any other mods apart from the obvious ign coils and external wiring?

On the outside the only writing I see is "M20 Turbo #30"

I can open the MS and upload pics if need be or maybe someone has more experience with these.

Any help appreciated!
dzverko is offline   Reply With Quote
Old 11-23-2016, 06:18 PM   #2
nomansland92
E30 Fanatic
 
nomansland92's Avatar
 
Join Date: Aug 2010
Location: Pittsburgh P.A.
Posts: 1,450
Take a picture of the board would be the easiest way to explain

Sent from my SAMSUNG-SM-G891A using Tapatalk
__________________

IX being restored here

Ix turbo build
here
nomansland92 is offline   Reply With Quote
Old 11-23-2016, 06:33 PM   #3
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
I went ahead and took some while I was waiting for a reply..

dzverko is offline   Reply With Quote
Old 11-23-2016, 06:41 PM   #4
ak-
R3V OG
 
ak-'s Avatar
 
Join Date: May 2009
Location: Hacienda Hts, CA
Posts: 12,038
My guess is no

__________________
abbi.
1991 325iS turbo
2000 328i
2000 Civic DX
1977 CB550F

ak- is offline   Reply With Quote
Old 11-23-2016, 07:10 PM   #5
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
Quote:
Originally Posted by ak- View Post
My guess is no

Yeah, I was thinking most likely it is not installed.

My next question, is it just a matter of buying the ignition driver kits and soldering them in place or is there anything else that needs to be done?


Sent from my VS985 4G using Tapatalk
dzverko is offline   Reply With Quote
Old 11-24-2016, 05:46 AM   #6
Northern
R3VLimited
 
Northern's Avatar
 
Join Date: Nov 2010
Location: Halifax, N.S.
Posts: 2,893
your board is v1.0 while the one ak- posted is 1.4. I would really try to get info from Keith on this.

Did you email him? I think that's really the only way to get hold of him.
__________________
E30VON_NS 
Quote:
Originally Posted by priapism View Post
My girl don't know shit, but she bakes a mean cupcake.
Quote:
Originally Posted by shameson View Post
Usually it's best not to know how much money you have into your e30
Northern is offline   Reply With Quote
Old 11-24-2016, 06:09 AM   #7
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
Quote:
Originally Posted by Northern View Post
your board is v1.0 while the one ak- posted is 1.4. I would really try to get info from Keith on this.

Did you email him? I think that's really the only way to get hold of him.
I did email him with no answer. I contacted the PO as well and he told me that he wasnt sure since he never used the wasted spark option.

I guess I'll wait a little longer and email Keith again.



Sent from my VS985 4G using Tapatalk
dzverko is offline   Reply With Quote
Old 11-24-2016, 06:57 AM   #8
nomansland92
E30 Fanatic
 
nomansland92's Avatar
 
Join Date: Aug 2010
Location: Pittsburgh P.A.
Posts: 1,450


Flip the board over, It looks like there underneath.

Sent from my SAMSUNG-SM-G891A using Tapatalk
__________________

IX being restored here

Ix turbo build
here
nomansland92 is offline   Reply With Quote
Old 11-25-2016, 04:12 PM   #9
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
Here is the bottom of the board. I don't think its there either...


dzverko is offline   Reply With Quote
Old 11-25-2016, 04:26 PM   #10
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
I think I figured it out! This is a pinout that Whodwho posted in another thread in regards to WS.




If I follow the board, the drivers are actually connected to the DB15 and Q1 is actually splits off on the front of the board, which goes to a pin for the original connector.

Can someone with more knowledge (as I am new to MS) please confirm?
dzverko is offline   Reply With Quote
Old 11-25-2016, 07:33 PM   #11
nomansland92
E30 Fanatic
 
nomansland92's Avatar
 
Join Date: Aug 2010
Location: Pittsburgh P.A.
Posts: 1,450
I believe this is them


Sent from my SAMSUNG-SM-G891A using Tapatalk
__________________

IX being restored here

Ix turbo build
here
nomansland92 is offline   Reply With Quote
Old 11-26-2016, 06:02 AM   #12
kyleconstantine
E30 Enthusiast
 
Join Date: Apr 2014
Location: NJ/Philly
Posts: 1,175
Hey if those 3 transisters are bip373's(wasted spark) then the center pin will be connected to the db15 pinout you posted before. Grab multimeter and check for continuity between the center leg and ign1, ign2, ign3. To check continuity check for zero resistence(ohm) between the 2 points. Hope this helps
kyleconstantine is offline   Reply With Quote
Old 11-26-2016, 06:04 AM   #13
kyleconstantine
E30 Enthusiast
 
Join Date: Apr 2014
Location: NJ/Philly
Posts: 1,175
Also if those are 330 ohm resisters circled in thr first picture id bet thats it....i just cant make out the color stripes.
kyleconstantine is offline   Reply With Quote
Old 12-02-2016, 12:34 PM   #14
2002tiiguy
E30 Addict
 
2002tiiguy's Avatar
 
Join Date: Jul 2013
Location: Pittsburgh!
Posts: 406
your board is set up for wasted spark, did you have fun putting those stupid tiny nuts back on when you reassembled it?
2002tiiguy is offline   Reply With Quote
Old 12-02-2016, 12:57 PM   #15
dzverko
Member
 
Join Date: Feb 2013
Location: chicago
Posts: 83
Quote:
Originally Posted by 2002tiiguy View Post
your board is set up for wasted spark, did you have fun putting those stupid tiny nuts back on when you reassembled it?
Yes, it does have wasted spark.

Those nuts where not that bad, just a little patience...

Sent from my VS985 4G using Tapatalk
dzverko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC