R3VLimited Forums  

Go Back   R3VLimited Forums > E30 Technical Forums > Engine & Drivetrain > Transmission & Driveline

Thread Tools
Old 11-02-2009, 11:10 PM   #1
Join Date: Jan 2009
Location: Little Rock
Posts: 13
How to align transmission and motor?

First, thanks to all on this forum for the quality diy threads...they have been very helpful during my '87 325e restore. I purchased the car about 8 months ago and have had a great time learning about e30s.

I am in the middle of a rear suspension overhaul and need some help. I have searched quite a bit for the answer but haven't found what I've needed yet. As part of my current work, I am trying to fix a vibration I get in 2nd and 3rd gear during acceleration. The guibo, csb, subframe bushings, and trailing arm bushings are being replaced, and I think the driveshaft is balanced and the differential mount bushing is in good shape. However, the shifter must be pushed way to the the left for reverse and the transmission visibly looks rotated or tilted slightly to the left in its mounts. I have read that if the transmission is not aligned properly then it can cause misalignment of the driveshaft, which may cause a vibration like I am having.

Could this cause the vibration, and if so how difficult would it be to correct the transmission mounting? All I have read is that with the transmission supported by a jack the mounts can be replaced. Could the transmission be rotated by a similar procedure? Is it even possible for the transmission to not be aligned correctly in its mounts?
yesmkay is offline   Reply With Quote
Old 11-03-2009, 12:07 AM   #2
dashboardmonkey's Avatar
Join Date: Jun 2008
Location: Kalapana, HI - E30-86 325 4dr M50
Posts: 6,160
hows those motor mounts
dashboardmonkey is offline   Reply With Quote
Old 11-03-2009, 12:11 AM   #3
E30Idea's Avatar
Join Date: Mar 2007
Location: On dubs, 5 days a week.
Posts: 2,201
Send a message via AIM to E30Idea
Go to bed Andy!

Oh, yea.... check the motor mounts.
** Lot's of M20 turbo parts for sale.**

Turn key track car.

E30Idea is offline   Reply With Quote
Old 11-03-2009, 07:23 AM   #4
Join Date: Nov 2006
Location: Huntsville, AL
Posts: 13,356
If the transmission doesn't look like it is sitting correctly, replace the motor and transmission mounts. On a car of this age it is almost a certainty that the motor and transmission mounts need to be replaced.

If the rubber mount of the Center Support Bearing failed, you need to replace the CSB and the drive shaft. In almost all cases a failure of the CSB will be the result of binding u-joints in the driveshaft. Binding u-joints will cause vibration under load in the lower gears.
The car makes it possible, but the driver makes it happen.
Jim Levie, Huntsville, AL
NASA & BMWCCA Certified Instructor
NASA MidSouth Spec E30 Series Director
jlevie is offline   Reply With Quote
Old 11-03-2009, 07:30 AM   #5
Join Date: Jan 2009
Location: Little Rock
Posts: 13
Thanks jlevie, I'll try replacing the mounts first.
yesmkay is offline   Reply With Quote
Old 01-16-2010, 10:40 AM   #6
cyrmanj's Avatar
Join Date: Oct 2007
Location: Costa Rica
Posts: 236
Where you able to fix the alignment issue? I'm having a similar problem with my E30: http://www.r3vlimited.com/board/showthread.php?t=159237

e30 diamantschwarz 325i
cyrmanj is offline   Reply With Quote
Old 01-21-2010, 02:03 AM   #7
KillaCam's Avatar
Join Date: Jun 2009
Location: california..san fernando valley
Posts: 2,066
got the same prob and my shifter is being torn up on the body because i can hardly get it into scnd
KillaCam is offline   Reply With Quote
Old 02-07-2010, 07:14 PM   #8
ngcreese's Avatar
Join Date: Aug 2009
Location: Germantown, MD
Posts: 75
Check to make sure your front motor mounts are oriented the proper way. White325is pointed this out to me one day, as one of my front motor mounts was in backwards and had the engine and tranny on an angle relative to the driveshaft.

That said, make sure your guibo isn't being stretched too much, ie. make sure your driveshaft is extended forward enough, before you lock it back into place.
1991 325i
With mods...
ngcreese is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -7. The time now is 04:44 PM.

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 2004 - 2020 R3VLimited LLC