Announcement

Collapse
No announcement yet.

Kenwood HU cutting out?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    ^That's some weird stuff right there. People always go about trying to over complicate a simple BMW amp bypass. I'll never understand it.

    This may help, though his testing procedures and explanation seem over the top.

    http://www.unitedbimmer.com/forums/c...termarket.html

    Edit: This should help more.

    Last edited by Schnitzer318is; 12-08-2010, 06:16 AM.
    "A good memory for quotes combined with a poor memory for attribution can lead to a false sense of originality."
    -----------------------------------------
    91 318is Turbo Sold
    87 325 Daily driver Sold
    06 4.8is X5
    06 Mtec X3
    05 4.4i X5 Sold
    92 325ic Sold & Re-purchased
    90 325i Sold
    97 328is Sold
    01 323ci Sold
    92 325i Sold
    83 528e Totaled
    98 328i Sold
    93 325i Sold

    Comment


      #17
      OK, here is the info.

      Obviously, what you do here is simple: connect the "deck" wire to the "dash" wire, then back at the trunk, connect that "dash" wire to the "speaker" wire.

      This is not rocket surgery, boys. Get it done.



      Aftermarket-----------Dash Wires-----------Speaker Wires

      RF+ Grey--------------Blue/Red-------------Grey/White
      RF- Grey/Black--------Brown/Orange--------Grey/Brown

      LF+ White------------Yellow/Red------------Grey/Red
      LF- White/Black-------Brown/Orange--------Grey/Violet

      RR+ Violet------------Blue/Black------------Black/white
      RR- Violet/Black-------Brown/Orange--------Black/Brown

      LR+ Green------------Yellow/Black----------Black/brown
      LR- Green/Black-------Brown/Orange--------Black/Violet


      (+12V Unswitched) Yellow----Red/Green (Changes to Yellow at C302)

      (+12V ACC) Red-------------Violet/White (Changes to Voilet/Grey at C302)

      (Ground) Black---------------Brown (may also be Brown/Black)

      (ILL) Orange-----------------Grey/Red (Changes to White at C302)

      (P ANT) Blue-----------------White (this is one of 2 white wires)

      (AMP REM) Blue/White--------White (this is the one in the same harness as the speakers)

      Closing SOON!
      "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

      Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

      Thanks for 10 years of fun!

      Comment


        #18
        and I made a bypass thread: http://www.r3vlimited.com/board/showthread.php?t=191119

        Closing SOON!
        "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

        Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

        Thanks for 10 years of fun!

        Comment


          #19
          much appreciated Luke. Will take a look at this tonight

          Comment


            #20
            oki Luke. I came back home tonight all pumped up to tackle the trunk wiring only to get stumped half way through when I realized that some of the wiring codes in your diagram arent matching up. So after splicing as many dash wires (+) to the (+) correct speaker wires, I was starting to tackle the (-) only to realize...

            I do not have the Brown/Orange wires you speak of. Rather I have 2 pairs of (Brown/Yellow) and (Brown/Blue). I assume these are the dash negatives so I was thinking about splicing all the negatives together into some sort of single common ground because I can't really distinguish which is which (is that even possible?)



            Additionally, I have 3 addition thick wires in Red (with a black stripe down the middle), White, and Brown, that have been cut off. I'm not sure what they are used for but I assume they were exclusive to powering the amp that's no longer in use?

            Comment


              #21
              use the pairs! Blue/brown is the same as the brown/orange.

              I knew it wouldn't be so easy! I always say BMW changes their shit and doesn't tell anyone.

              Great job on that chart, BTW!

              Luke

              Closing SOON!
              "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

              Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

              Thanks for 10 years of fun!

              Comment


                #22
                Originally posted by StereoInstaller1 View Post
                use the pairs! Blue/brown is the same as the brown/orange.

                I knew it wouldn't be so easy! I always say BMW changes their shit and doesn't tell anyone.

                Great job on that chart, BTW!

                Luke
                thanks Luke. 2 more specific questions.

                1) So can I simply just splice all those negative wires in unison and into one bundle and join them together? Or is that a bad idea (I'm have know knowledge of electrical.

                2) those 3 thick wires (red, white, brown) I pointed out. are they exclusive to the amp and should I just ignore them?

                Comment


                  #23
                  Originally posted by StereoInstaller1 View Post
                  No...that wiring is wrong.

                  Since you aren't using the amp, you will use all 8 speaker wires.

                  Grab that little mess and re-do it.

                  Somewhere I posted a chart that shows the bypass and shows deck wiring.

                  Here is the basics: use the 4 pair of twisted wires: red strips and black stripe are positives, so brown wires are negatives (yes, BMW uses black stripes as +)

                  Now back at the amp, you will use that same 4 twisted pairs (8 wires, 4 twisted pairs) and simply connect them to the 4 pair of speaker wires which will be radically different.

                  Use your ANT CONT (blue) to the white on the antenna.
                  Luke, reviewing this piece of instruction here. I do not think it applies to me because I did a 318ti/z3 antenna retrofit. On the rear of my antenna unit, there is no connection to plug the existing white wire located in the trunk. The z3 antenna only has the following: antenna (thick black), ground (thin black), red (power)

                  Comment


                    #24
                    I'm referring to the "Ant-Pwr" white wire in the diagram below


                    Comment


                      #25
                      Why would you power the antenna unless you were using it? The Kenwood has a separate output just for the antenna, that would be the blue wire. It is live only when the unit is in tuner mode versus the blue/white that has power whenever the unit is on

                      Closing SOON!
                      "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                      Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                      Thanks for 10 years of fun!

                      Comment


                        #26
                        very true. I got it off another forum I'll pull the link later. I'll admit his wiring for speakers are a bit off but I was able to verify what the 3 additional thick wires were for on my amp.

                        That said. can you elaborate what the purpose of the 2 idential white wires from the dash are for?

                        I know one is to power the antenna but what is the other one for specifically? Is it to power the factory amp? If thats the case, since I'm using my HU to power my speakers I'm thinking of just taping both of them off away from the harness
                        Last edited by bmwstephen; 12-09-2010, 08:20 AM.

                        Comment


                          #27
                          Originally posted by bmwstephen View Post
                          very true. I got it off another forum I'll pull the link later. I'll admit his wiring for speakers are a bit off but I was able to verify what the 3 additional thick wires were for on my amp.

                          That said. can you elaborate what the purpose of the 2 idential white wires from the dash are for?

                          I know one is to power the antenna but what is the other one for specifically? Is it to power the factory amp? If thats the case, since I'm using my HU to power my speakers I'm thinking of just taping both of them off away from the harness
                          it is to turn the amp on. You can tape if you want, but when I install deck power only, I simply leave it bundled in the dash disconnected.

                          BTW: any clue who made that diagram? That is perfect early PS...remember when I said to look for twisted pairs? The early installs have something else, I just can't remember what.

                          Closing SOON!
                          "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                          Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                          Thanks for 10 years of fun!

                          Comment


                            #28
                            great. thanks! I'm excited to get everything together. I'll also provide the link. so far based on my current HU wiring from my pictures earlier in the thread... only the speaker wiring is incorrect.

                            However, I cant seem to get over the fact that my HU runs really hot in the heat sink area after a minute of usage. I hope its not a power issue. Do you have any experience with Kenwood units running very hot to the touch Luke?

                            Comment


                              #29
                              You are pissing off that little IC amp. If you aren't grounding the speakers though their return wire (the negative) you should not show the deck anything under like 1000 ohms and you are showing it 4 ohms...kind of a steep load, so it gets hot.

                              E30 decks do run hot too, as there is not any ventilation up there at all.

                              Closing SOON!
                              "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                              Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                              Thanks for 10 years of fun!

                              Comment


                                #30
                                Luke, this is where i found the diagram

                                http://forums.bimmerforums.com/forum....php?t=1348540
                                Last edited by bmwstephen; 12-09-2010, 11:44 PM.

                                Comment

                                Working...
                                X