Announcement

Collapse
No announcement yet.

Radio Wiring and Amp Bypass

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I feel as though I do, but maybe not.
    In the plug for the amp, is that both the input and output wires?
    Click here for more info!
    Click to order!Brace W/ Mounts $90 Standard Brace Feedback Please!

    Comment


      I just installed a kenwood headunit, everything lights up and works as should. But I'm not getting any sound out of the speakers. Any ideas?

      (I have premium speakers/tweeters)
      sigpic

      1999 528it - Daily Driver “Dad Wagon”
      1991 325is - 2.8L Budget Stroker Garage Slut
      1991 318is - Sold
      1986 325 - Sold

      Instagram - Lamoursum

      Comment


        Originally posted by GunMetalGrey View Post
        I feel as though I do, but maybe not.
        In the plug for the amp, is that both the input and output wires?
        i think the best thing would be to print out the chart that shows the colors and where each goes.
        then start at the amp.
        i thin the amp has the feeds in from the stereo and the outputs to the speakers.
        starting at the back helps illuminate your mind.
        you will see the twisted pairs [u kno what that means? its two wires twisted together like two hot lesbians cuttling after they bump donuts].
        dont worry if the ground wire doesnt match exactly to the colors, it didnt in my car but the primary colors do.
        this will help becuase at the head unit you need to open up the loom a little bit to see the real twisted pair.
        i may be best to not cut and ask questions later.
        it may help to label each wire with some masking tape and write what it is.
        once you do that it all starts to come clearer.
        i think you are on speed bc my neighbor is a meth head and loves to rip crap apart. but put down the pipe till you are done.
        goodluck
        you can do it, its not bad. luke has made it easy for us to follow,thanks luke.
        i want more power and i read the formula is p=iv so im gonna feed 24 volts to my head unit and get twice the power so no amp is required. if it sounds good i may go to 36volts but if i calculated it right 48 istoo much for the stock speakers
        Originally posted by der affe
        What are you going to start a thread about next? "My woman's skinny jeans chaffe my special parts, f*ck skin irritation"
        Originally posted by navid41691
        And no, I use lotion so I don't have to worry about skin irritation.
        '...rolling balls, i'm elated, i'm going dumb now; drinking liquor i'm faded and having fun now; loaded gun and tripping with everyone around; keep me stuck in the sky, i never wanna come down...'...kabosh

        Comment


          wat
          Originally posted by kronus
          would be in depending on tip slant and tube size

          Comment


            Being slightly color blind doesn't really help in this situation lol.
            An amp needs an input for sound, And an output for speakers.
            Are the input wires and output wires both on the one plug going into the amp?
            If I get that answered I should be good.
            Click here for more info!
            Click to order!Brace W/ Mounts $90 Standard Brace Feedback Please!

            Comment


              Originally posted by WhyNot View Post
              i want more power and i read the formula is p=iv so im gonna feed 24 volts to my head unit and get twice the power so no amp is required. if it sounds good i may go to 36volts but if i calculated it right 48 istoo much for the stock speakers

              Originally posted by ROLLingKING
              i have a bronzit and plan on making it look sweet.
              Originally posted by slammin.e28
              Moral of this story?

              If you drive your e30 on stairs, you're gonna have a bad time.

              Comment


                Originally posted by GunMetalGrey View Post
                An amp needs an input for sound, And an output for speakers.
                Are the input wires and output wires both on the one plug going into the amp?
                The input and output wires are not usually on a single plug. Most amplifiers have the inputs from the head unit on one end and the outputs to the speakers on the other end.

                If you have a plug with three wires, it is likely to be for power and remote turn on.

                Frequently, the inputs are RCA type female plugs.

                Comment


                  Alrighty, so I got the amp bypassed. I honestly don't know what I was doing before.
                  Only thing that came up is the fact that the rear speakers do not do anything, the rear tweeters do but the main rear speakers do not do anything.
                  I did not have the orange/black ground I had two twisted pairs of yellow and red and blue and red that appear to be the grounds, I am not sure if that would be related to the fact that the rear speakers do not work or not.
                  Click here for more info!
                  Click to order!Brace W/ Mounts $90 Standard Brace Feedback Please!

                  Comment


                    I also have the crackling that other people have described, which was said to be ground related I believe. I have to check that again
                    Click here for more info!
                    Click to order!Brace W/ Mounts $90 Standard Brace Feedback Please!

                    Comment


                      have you tried checking your speakers if it was blown? i just installed an Alpine amp on mine coz i was complaining bout the lack of bass on my premium speakers that i retrofitted and after trying out 3 speakers, finally we boiled it down to the speakers by the 3rd set of speakers. at first i thought it was my wiring because i didn't use the rca cable and instead used the speaker level input. it sounds great now coz i replaced my speakers with Polk Audio component speakers. Just need to install the sub for the final touches.
                      Your signature picture has been removed since it contained the Photobucket "upgrade your account" image.
                      ---------------------------------
                      89 E30 S52
                      ---------------------------------
                      Transaction Feedback.

                      Comment


                        They had been good before so I would assume they are still fine, but I shall check them regardless.
                        Click here for more info!
                        Click to order!Brace W/ Mounts $90 Standard Brace Feedback Please!

                        Comment


                          Looking to see if anyone has similar issues and/or suggestions - sound is horrible out of speakers (cracking/pop sounding) and engine noise speaker output ( I can hear the engine in my speakers - very loud).
                          90 325i premium sound with after market clarion HU. I plan to replace the HU but before I start I need to find out what might be causing speaker engine noise and hopefully resolving this issue might fix the horrible crack/poping sound. Any suggestions? Thanks in advance.

                          Comment


                            Installing my new deck. '88 with the fader and amp but with aftermarket deck already installed. Any idea why the PO would have spliced both white wires to the blue/white from the aftermarket harness? I'm guessing my amp is still running the speakers?
                            sigpic

                            Comment


                              Brilliant - thanks to everyone on the thread

                              Like the man says, ignore the weirdness at the amp/HU. Just follow the wire back to the twisted pairs and you are good to go.

                              Given the unholy mess someone made splicing a radar detector into harness, I doubt I would have even attempted it without this. But all of the crap was downstream from the twisted pairs, so I knew I could snip it, did, and the new HU works brilliantly with the old harness and speakers - Kenwood KDC-BT852HD. Ugly, but what the hell, they all are.
                              astiv43
                              '89 Zinoberrot 325i 'vert, auto

                              Comment


                                Originally posted by astiv43 View Post
                                Like the man says, ignore the weirdness at the amp/HU. Just follow the wire back to the twisted pairs and you are good to go.

                                Given the unholy mess someone made splicing a radar detector into harness, I doubt I would have even attempted it without this. But all of the crap was downstream from the twisted pairs, so I knew I could snip it, did, and the new HU works brilliantly with the old harness and speakers - Kenwood KDC-BT852HD. Ugly, but what the hell, they all are.
                                Good to hear people are still getting solid use of this info. Makes me so proud of you guys! <sniff>

                                Luke

                                Closing SOON!
                                "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                                Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                                Thanks for 10 years of fun!

                                Comment

                                Working...
                                X