Announcement

Collapse
No announcement yet.

Radio Wiring and Amp Bypass

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Guys I have a 1987 with an amp in the back. I see no brown and orange wires.


    please advise
    sigpic

    Comment


      #32
      Originally posted by eTHURTY View Post
      Guys I have a 1987 with an amp in the back. I see no brown and orange wires.


      please advise
      Originally posted by StereoInstaller1 View Post
      First, let me say this is NOT applicable to all E30s. Generally, Late Model (88+) will have this wiring on premium sound cars. IF you have a fader in the dash, this MAY work: you need to unwrap about 8" of fader harness to see if you have 4 pairs of speaker wires, as some cars have only 6 wires, not 4 pairs (8 total) so if this chart does not apply PERFECTLY to your car, don't use it.
      Your car uses 1 signal ground wire from the deck to the amp.

      If you want the easy way out, simply use the amp.

      If you want a better way out, got a 4 channel or 5 channel amp...all your speaker wires are already in the trunk.

      BTW: I know of a decent 4 channel amp for $50 new right now. Obcon brand, typical taiwan stuff, but sounds great. Look at this: http://www.speakerboxesusa.com/ob-2800i/

      If you want to do the bypass, you get to run new wires. I say if you are gonna do that, I have a new-ish technique: do all of your connections under the back seat, up near the big grommet on the rear wall. All 4 pairs of speaker wires come through there, you can use the chart at the top of this thread to get your speaker colors there.

      Lucky you!

      Closing SOON!
      "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

      Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

      Thanks for 10 years of fun!

      Comment


        #33
        Thanks Luke,

        Im probably going to run new wires and just bypass the amp.

        I appreciate your help.

        Originally posted by StereoInstaller1 View Post
        Your car uses 1 signal ground wire from the deck to the amp.

        If you want the easy way out, simply use the amp.

        If you want a better way out, got a 4 channel or 5 channel amp...all your speaker wires are already in the trunk.

        BTW: I know of a decent 4 channel amp for $50 new right now. Obcon brand, typical taiwan stuff, but sounds great. Look at this: http://www.speakerboxesusa.com/ob-2800i/

        If you want to do the bypass, you get to run new wires. I say if you are gonna do that, I have a new-ish technique: do all of your connections under the back seat, up near the big grommet on the rear wall. All 4 pairs of speaker wires come through there, you can use the chart at the top of this thread to get your speaker colors there.

        Lucky you!
        sigpic

        Comment


          #34
          Another quick question, does the stereo wires have to do with the cluster?
          sigpic

          Comment


            #35
            No, not much. Why?

            Closing SOON!
            "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

            Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

            Thanks for 10 years of fun!

            Comment


              #36
              Because when I took out the old head unit my tach stopped working. On top of that my gas gauge and speedo was not working before that. So basically the only gauge that works is my temp.
              I noticed cut wires inside where the head unit goes but i have no clue where it goes.

              the previous owner did a real hack job. :(
              sigpic

              Comment


                #37
                you can find your ETM (electrical troubleshooting manual) at www.wedophones.com

                Look under manuals, then automotive.

                Closing SOON!
                "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                Thanks for 10 years of fun!

                Comment


                  #38
                  yup i found the same manual on bimmer forums.

                  now the fun stuff begins
                  sigpic

                  Comment


                    #39
                    Excellent thread, even though my wire colors were a little different It sure helped me much. thanks

                    1991 318i Past
                    1990 325ic Past
                    1998 540i/6 Past
                    1988 325ic Present
                    1998 M3 Present
                    2000 M5 Present

                    Comment


                      #40
                      My '90 has the premium sound speakers in it, and no head unit. the PO had an aftermarket deck im thinking, because the wires are all hacked up.

                      I dont see an amp in the car. Does having the door tweeters and "sound system" deck speakers not always mean that there is an amp?

                      I wanna hook up my alpine cd/mp3 head unit and was going to just use the factory speakers and wiring for now.
                      I DO have a full set of speakers with wires and aftermarket amp, all removed from my last E30 but I feel lazy and dont wanna run them all.


                      My wire colors dont match the OP's guide at all. whats with my car?

                      Comment


                        #41
                        Originally posted by bimmer630 View Post
                        My '90 has the premium sound speakers in it, and no head unit. the PO had an aftermarket deck im thinking, because the wires are all hacked up.

                        I dont see an amp in the car. Does having the door tweeters and "sound system" deck speakers not always mean that there is an amp?

                        I wanna hook up my alpine cd/mp3 head unit and was going to just use the factory speakers and wiring for now.
                        I DO have a full set of speakers with wires and aftermarket amp, all removed from my last E30 but I feel lazy and dont wanna run them all.


                        My wire colors dont match the OP's guide at all. whats with my car?
                        [heavy German accent]
                        Whaaaaaa? Ze kolors are different? How iz zat possible! Ve arre da Chermanz!![/heavy German accent]

                        Take pics, note colors behind the deck, post them up.

                        Did you pull the trunk liner on the left side? The amp can hide pretty well, or it might have been removed already.

                        Details, bubba, details!

                        Luke

                        Closing SOON!
                        "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                        Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                        Thanks for 10 years of fun!

                        Comment


                          #42
                          I know I know.. Im being vague. My USB cable is giving me issues so i cant load pics.

                          Ok I found the amp hiding behind the antenna motor. I have no fader knob,

                          behind the "missing" head unit, I have an 8 pin connecter with:

                          - Yel/red
                          -Yel
                          -Brown/Blk
                          -Blue
                          -Blue/red
                          -Blue/blk
                          -Yel/blk
                          My head unit should work fine powering the speakers on its own, but I can also just run RCA's to the trunk, hook up my Blaupunkt amp, and tie into the speakers at the factory amp connector... but if i wanna add a sub in the future i would wanna use this same amp, sooo...
                          How do I connect to the rear deck speakers directly from the aftermarket Head unit without rewiring?
                          Last edited by bimmer630; 04-19-2011, 08:43 AM.

                          Comment


                            #43
                            I guess to sum up that last post... Im confused on the Brown/orange (neg) speaker wire thing. do I connect all the aftermarket deck speaker negatives to the same brown/orange wire? there seems to be only one brown behind the dash. No brown/oranges back there
                            Last edited by bimmer630; 04-19-2011, 09:18 AM.

                            Comment


                              #44
                              Grab that 8 pin harness and start stripping the tape back until you get to the connections I referred to in my writeup.

                              Closing SOON!
                              "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                              Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                              Thanks for 10 years of fun!

                              Comment


                                #45
                                Awesome guide! I was nervous as hell when I saw thats rats nest behind the OG deck but followed the guide and it came together fine. Only problem I ran into was the brown/orange thing discussed earlier. I just used the brown wire that comes out of the yellow shrink wrapped bundle of negatives and it works flawlessly.

                                Thanks again!
                                03 M3 Vert
                                89 325i

                                Comment

                                Working...
                                X