Announcement

Collapse
No announcement yet.

No Voltage to big red wire into the starter?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No Voltage to big red wire into the starter?

    My starter only clicks when I turn the key, but does not spin. I have a 1987 325is and the starter system in my car has only 2 wires, a large red one and a smaller black one. I assume that the small black one is for the solenoid and the big red one is for the main power.

    Using a multimeter I noticed that the small black wire gets 12 volts when the key is turned all the way, but the larger red wire does not get any voltage, staying at 0v. Are there any places upstream from this wire that I can inspect? This happened after I reinstalled my transmission into the car.

    Anybody have any ideas?

    #2
    On my 85E, there is a battery junction block on the firewall by the battery tray. And the battery cable goes from the battery to that junction block. Then from that block to the starter. Start there.

    Also, "after I reinstalled my transmission " check the engine ground wires.
    2004 525i Manual - 1985 325E Coupe Manual

    Comment


      #3
      Where did your ground wire from the starter go?

      Comment


        #4
        Originally posted by dnguyen1963 View Post
        Where did your ground wire from the starter go?
        What are you talking about? The starter is grounded through the block. So, the "starter ground" would be the engine ground straps. If the starter clicks, the grounds are probably good.
        1984 325e m50nv/G260
        1991 325i Mortdecai the pickup project
        1991 Trans Am turboLSx/t56
        1984 Husqvarna Abomination

        Comment

        Working...
        X