Announcement

Collapse
No announcement yet.

Help me troubleshoot?? (Crank, no start)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help me troubleshoot?? (Crank, no start)

    Hi R3v,

    I posted about this issue a while ago, ended up trying a few things to no avail, so I figured I'd ask again and see where to go from here

    I was driving my car on the freeway one night, keeping constant speed, and all of a sudden, it sputtered once then just died. Once i pulled over, the car wouldnt start anymore. It would crank but never turn over.

    I did a stomp test and got a 1211 code. I did try to disconnect the DME for a bit to see if a reset would help but had no luck.

    All instrument/console electricals seem to be working fine. Gauges and all buttons light up. However, I could hear a buzzing noise from within the DME. So I tried replacing the DME thinking it might have gotten shorted somehow, but the same issue persists with the new one. (The buzzing noise happens with both units)

    I do have a WAR chip installed in the car, not sure if that might be the culprit? I'm a bit hesitant to get a replacement for that and find out it's not the source.

    Are there any tests I could try or maybe additional suggestions as to what it could be
    Web Designer / Front End Developer
    My Portfolio & Website


    IG: @w_illriderz

    #2
    Sounds like the fuel pump died. Pull it out and bench test it to see if it will run.
    sigpic

    Comment


      #3
      Originally posted by AndrewBird View Post
      Sounds like the fuel pump died. Pull it out and bench test it to see if it will run.
      Yooooo dude

      on a hunch after reading your message, I went and checked the fuses and relay to the fuel pump. The fucking main relay to the pump was loose in its socket. Pushed it in and the car fired right up

      Basically what I'm saying is, my car has been "down" for a month+ because I'm a fucking moron
      Web Designer / Front End Developer
      My Portfolio & Website


      IG: @w_illriderz

      Comment

      Working...
      X