Announcement

Collapse
No announcement yet.

Japandrew73's OEM Euro Restore

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by Eric Giles View Post
    Most likely due to 'placebo effect'...I would love to hear your mechanic's reasoning behind this, as I seriously doubt it.

    Also, the rear plate filler I recently purchased has the same 'marks' on it-i would imagine them to be imprints from the molding process. Barely noticeable unless expressly looking for them.
    ok well i dont' know his reasoning but it felt like it ran better. he could be wrong im not sure though.

    and it's noticable to me just because my brain is always looking for it hah but i'll just get a euro plate under it

    Comment


      #77
      I've been doing some research trying to find a leather-wrapped, illuminated, round "Classic" shift knob with the M-stripe pattern on it. To find this exact knob is tough but with mix/matching parts it can be done. I could find the leather-wrapped illuminated, or just the leather-wrapped classic, but I couldn't find both without it having the dogleg transmission emblem. So i though, if i took my emblem out, maybe i would be lucky and naturally it would be see through. and this is what I found...



      So my plan is to have a shift knob, that looks like this,

      with the emblem I have now but illuminated. The new knob won't happen anytime soon because I am focusing on the euro bumpers right now but it will happen eventually.


      In other news the mailtruck came with lots of fun.

      I got the following parts:
      •2 Headlamp Wiper Arms
      •Gasket for Intensive Pump
      •Foam for Spare Bulbs and Fuses for E30 Large Toolkit



      So I put the gasket in real quick for the intensive tank. So now I can fill it once my new non-broken pump comes.



      Here is what the wiper arms look like new.


      When I first put my wiper Arms on i examined the insides of them and found no threading! I was like "oh shit did i forget a part?" so i put them on and screwed the nut on at a fingers tightness as instructed by somebody, and the same problem that happened with my old wipers where the stalks would spin but the wipers would not was happening. So I took a wrench and tightened them very tightly.

      That did the trick.

      Only, because I didn't have the headlamp rings with stoppers on there, the wiper blades would get stuck behind the headlight and the motors would start stripping. So i put the headlight rings back on but found that the stoppers were too tall and prevented motion for the wiper arms.
      Well i found that i had the stoppers on the wrong rings. So when switching them up i found i had lost a screw to one of the stoppers.

      So off to Ace Hardware I went and got new screws that weren't rusted to hell. The guy at Ace had a hell of a time finding the identical screw because it was so small and intricate, but he got it. and while I was there I got some fuses for my Toolkit foam.



      So after screwing on the stoppers, I found the correct arrangement of the stoppers is this:
      there are two different size stoppers, 6 small and 6 tall. the tall ones go on the Regular headlights, and the short ones go on the high beams. It may seem stupid, but if you do this project you will see the roadblock you run into without the correct arrangement of stoppers.
      So the way they are arranged on my desk are as if you are looking head-on at the car. it goes tall,short,short,tall.


      check out the new screw compared to the rusty excuse of a screw.



      So after i got the correct stoppers on the correct rings, I put the rings back on my car and i flicked the switch and the wipers did nothing but the sprayers sprayed for about 30 seconds. a common problem for people. at this point i was cursing and my neighbors were staring at me. I took apart the motors and found I just had to adjust the stalks' gears to line up with the motors gears. Doing this worked.

      Now it was just at a point of lining the wipers' gears up so that the wipers were stopped and starting in the correct place. by the time i had finished doing all of this it was dark, but the important thing is that..
      I was successful!

      The passenger side needs a slight adjustment to make it start and stop in the exact spot but the drivers side works PERFECTLY. I will adjust the passengers side tomorrow.

      Here are the promised videos:

      Passenger Side: http://www.youtube.com/watch?v=juBW-kU3GOc

      Driver Side: http://www.youtube.com/watch?v=ZU9ZupkyQIc

      It feels great to be one of the few with a fully functional headlamp cleaning system. I also read that you are suppose to fill your washer tank with half water and half wiper fluid. whoops. i filled it all with wiper fluid and my windows get all soapy hah.

      Anyways, the HCS project is pretty much finished, just need a new valve for the drivers side and i want to get the headlamp rings chrome dipped because they look like shit.

      The Euro Bumper project has just become priority #1.
      Last edited by Japandrew73; 01-26-2009, 08:42 PM.

      Comment


        #78
        Get some oem fuses from the 80's for that foam holder!

        Comment


          #79
          Originally posted by SpecRaceM5 View Post
          Get some oem fuses from the 80's for that foam holder!
          ya i thought the Ace one's would cover it but I have ordered them and the correct bulbs for it to. I'm on it!

          http://bmwfans.info/original/E30/2-T...1/ill-71_0038/

          Comment


            #80
            Man those wipers look so good! It might just be me..but it seems that the drivers side works better than the passenger side?

            I'm still waiting on my package from you :( I was hoping to see the truck roll up today. Tomorrow hopefully :/
            M Coupe

            Comment


              #81
              Originally posted by Eric Devier View Post
              Man those wipers look so good! It might just be me..but it seems that the drivers side works better than the passenger side?

              I'm still waiting on my package from you :( I was hoping to see the truck roll up today. Tomorrow hopefully :/
              hah dude i shipped it saturday and yesterday was sunday, if i could make the mail come on sunday i would but it doesn't. i guarantee it will come tomorrow.

              but ya i wrote in my last post that the passenger side needs a slight adjustment and then they will both work correctly.

              Comment


                #82
                Originally posted by Japandrew73 View Post
                hah dude i shipped it saturday and yesterday was sunday, if i could make the mail come on sunday i would but it doesn't. i guarantee it will come tomorrow.

                but ya i wrote in my last post that the passenger side needs a slight adjustment and then they will both work correctly.
                Oh. Hahah..well, excuse my last post then ;) I never paid attention to the mail..so I wasn't sure if they sent mail on sundays.

                Lol. I just looked at the pictures and vids :nice:
                M Coupe

                Comment


                  #83
                  So most of the previous problems I had with the wiper motors i found have been caused by the stalk's gear getting pushed past the main gears so the motor is spinning but the stalk gear isn't catching the motors gear. No matter how many times I adjusted it I couldn't get it to stay connected to the main gear. It would keep popping out the back and the wiper motor's cover would fall off. I found that the wiper motor cover is what keeps the gear in place and if the covers falls off, the gear doesn't catch. So i took out my light clusters and used electrical tape to wrap it tightly So the cover doesn't fall off.

                  While I had the light clusters out I had an idea about the headlight rings. Instead of paying somebody to chrome polish or chrome dip them (my original plan) I decided to get my original chrome rings from my lights and drill the necessary holes in them and put the stoppers on those. It turned out great!

                  Here are the comparison pics:







                  So when I put everything Back together, I activated the switch and was in love with what I saw.
                  Left:
                  http://www.youtube.com/watch?v=gncY1fSRFk0

                  Right:
                  http://www.youtube.com/watch?v=xeJ9cGon8DM

                  Together:
                  http://www.youtube.com/watch?v=XF2Rx1rVtL4

                  Last edited by Japandrew73; 01-27-2009, 07:41 PM.

                  Comment


                    #84
                    Those turned out great! I am painting mine black since I will be blacking out the insides of the lights. I have another suggestion that is not very important, but is a cool small detail.

                    Your lights appear to be Hella euro ellipsoids. For the most original look a set of H1/H4 non ellipsoids is going to be the most period correct, however if you prefer the updated look of the euro smilies, it would be cool to have Bosch's instead of Hella's. Bosch had the original contract with BMW but it did not last and they were replaced by Hella. Like I said, it is a very small detail that many people will probably not notice, but a cool one if you care to go that far. Your lights look very clean so it may not even be worth the trouble.

                    Keep up the good work!

                    Comment


                      #85
                      Originally posted by SpecRaceM5 View Post
                      Those turned out great! I am painting mine black since I will be blacking out the insides of the lights. I have another suggestion that is not very important, but is a cool small detail.

                      Your lights appear to be Hella euro ellipsoids. For the most original look a set of H1/H4 non ellipsoids is going to be the most period correct, however if you prefer the updated look of the euro smilies, it would be cool to have Bosch's instead of Hella's. Bosch had the original contract with BMW but it did not last and they were replaced by Hella. Like I said, it is a very small detail that many people will probably not notice, but a cool one if you care to go that far. Your lights look very clean so it may not even be worth the trouble.

                      Keep up the good work!
                      I acutally used to have the H1's (by H1's you do mean the sealed beams right?)


                      I do like the smiley's better and it's also funny you said Bosch, i gueess we have the same style because I like the Bosch's better than the Hella's. Eventually I'm planning on getting Bosch Smileys. But i'll get them after the euro bumpers

                      Comment


                        #86
                        Good work with them there wipers.
                        I Timothy 2:1-2

                        Comment


                          #87
                          nice job!

                          how much did you pay for the foam?
                          *** For sale: euro stuff, BBS steering wheels, smoked tail lights, bunch of rare wheels (5x120 and 4x100) ***

                          [/color]

                          Comment


                            #88
                            Originally posted by AC Nico View Post
                            nice job!

                            how much did you pay for the foam?
                            $7 shipped! :pimp:

                            Comment


                              #89
                              interesting news i have just found out. I thought my econometer has been reading backward the whole time but have discovered this.

                              The US econometers go in Miles Per Gallon, MPG (So when flooring it, it goes to 0 because you are traveling 0 miles per gallon)

                              The Euro econometers go in Liters Per 100 Kilometers, L/100km (so when flooring it, it goes to 40+ because you are using 40 liters or more to reach 100 kilometers)

                              Weird huh? It's pretty much backwards. So my econometer DOES work and it ISN'T going backwards.

                              Comment


                                #90
                                Originally posted by Japandrew73 View Post
                                interesting news i have just found out. I thought my econometer has been reading backward the whole time but have discovered this.

                                The US econometers go in Miles Per Gallon, MPG (So when flooring it, it goes to 0 because you are traveling 0 miles per gallon)

                                The Euro econometers go in Liters Per 100 Kilometers, L/100km (so when flooring it, it goes to 40+ because you are using 40 liters or more to reach 100 kilometers)

                                Weird huh? It's pretty much backwards. So my econometer DOES work and it ISN'T going backwards.
                                That is awesome!!!! I'm glad to know that. Now I don't have to stress over getting it to go the other way.

                                As for the lights, H1/H4's are not the same as sealed beams. They have flat lenses like your ellipsoids and have h1 bulbs and H4 bulbs (highs and lows or visa versa). They have sort of a bow tie pattern on them. (><). Here is a pic.

                                Comment

                                Working...
                                X