Announcement

Collapse
No announcement yet.

PNW Chit Chat thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Depends on how your car was optioned. If I remember correctly, cars that had heated washer nozzles had heated door locks.
    '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

    Comment


      How does r3v feel about sterlingsilber?
      Hank Ahrens
      1984 Alpine Coupe
      1978 911sc

      Comment


        I feel like c89.5 electrobox is gonna be awesome tonight because DJ Trent Von si GETTING IT RIGHT NOW!!! haha

        sterlingsilber is pretty cool, better than bronzit.

        Comment


          Originally posted by kid325e View Post
          You guys think a 325E exhaust from the manifolds back will fit in my iX?
          you can definitely fit the E30 exhaust inside the cabin of an E30. Its a great story I will share with the A-team next time we get together

          Originally posted by 5Toes View Post
          anybody know who sells r3v stickers nowadays???
          hit up matt MR325
          Simon
          Current Car:
          -2017 i3 REx, 21st Century E30
          -1975 Alfa Romeo Giulia Nuova Super 1300, the never-ending name & project



          Make R3V Great Again -2020

          Comment


            Originally posted by 5Toes View Post
            sterlingsilber is pretty fucking horrible, but I guess it's slightly better/on par with bronzit.
            Fixed
            '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

            Comment


              Originally posted by Austin! View Post
              Fixed
              I think we need a shot of sterling right next to lachs.
              Hank Ahrens
              1984 Alpine Coupe
              1978 911sc

              Comment


                At least lachs has some depth to it. Sterling is so goddamn boringggg.
                '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

                Comment


                  I wasn't too impressed when I saw it today. It seemed like a cheap paint to me. I'm saying adiós to my alpine if anyone is interested in it.
                  Hank Ahrens
                  1984 Alpine Coupe
                  1978 911sc

                  Comment


                    Sterling only looks good fresh. And most steeling cars are not fresh.
                    1989 BMW 325is | 2019 Ford Ranger FX4
                    willschnitz

                    Comment


                      e30 m42 no start has me stumped. I have:

                      - checked fuel pressure, shows 43psi on gauge while cranking. injectors are brand new.
                      - all 4 spark plugs and wires spark good and have hot spark (grounded on throttle body and cranked car to confirm)
                      - 180psi compression test cylinders 1-4
                      - charged up battery
                      - reset dme (may not have been long enough though)
                      - double checked ignition coils and their corresponding connectors using DME pinouts and multimeter testing for continuity. went over it three separate times, Im positive I have it hooked up proper.

                      Im lost. it ran fine this morning when I moved it to the garage. Then I did a little work on it and now this no-start. everything above I confirmed within the last 2 hours.

                      I thought maybe it was flooded (reasonable assumption right?) so when i pulled plugs to check spark I pulled fuel pump fuse and watched all the gas get blown right out. didnt help.

                      I doubt it has jumped timing because it still has great and even compression on all cylinders...

                      any ideas? It passes every test flying colors and when you crank it, it does not even try to fire it sounds like. this is aggravating.

                      Comment


                        Originally posted by 5Toes View Post
                        e30 m42 no start has me stumped. I have:

                        - checked fuel pressure, shows 43psi on gauge while cranking. injectors are brand new.
                        - all 4 spark plugs and wires spark good and have hot spark (grounded on throttle body and cranked car to confirm)
                        - 180psi compression test cylinders 1-4
                        - charged up battery
                        - reset dme (may not have been long enough though)
                        - double checked ignition coils and their corresponding connectors using DME pinouts and multimeter testing for continuity. went over it three separate times, Im positive I have it hooked up proper.

                        Im lost. it ran fine this morning when I moved it to the garage. Then I did a little work on it and now this no-start. everything above I confirmed within the last 2 hours.

                        I thought maybe it was flooded (reasonable assumption right?) so when i pulled plugs to check spark I pulled fuel pump fuse and watched all the gas get blown right out. didnt help.

                        I doubt it has jumped timing because it still has great and even compression on all cylinders...

                        any ideas? It passes every test flying colors and when you crank it, it does not even try to fire it sounds like. this is aggravating.
                        That sucks dude! I'm sorry it isn't running now and it was. Sometimes I think my m42 is cursed but mine isn't that problematic
                        -Christian

                        '02 ///M3 CarbonSchwartz 6MT daily beast
                        08/91 Mtechnic II 325IC alpine/lotus
                        318iS, slow build/garage queen...
                        '37 Chevy pickup, the über project
                        Originally posted by roguetoaster
                        Be sure to remind them that the M42 is one of the best engines ever made, but be sure to not mention where it actually falls on that list.

                        Comment


                          Andrew did you check all your fuses?
                          Hank Ahrens
                          1984 Alpine Coupe
                          1978 911sc

                          Comment


                            maybe the plugs are just too wet with fuel (they all were when I removed them), but like I said they spark fine when grounded to throttle body. Im pretty sure the ignition coils were mixed up this morning when it was running (it ran kinda poor and exhibited an ignition system misfire). thats why I used the DME pinout and confirmed the correct order, which I triple checked with my mulitmeter. Austin! and I have been talking about it and he is stumped too.

                            Hank Imma check the fuses again right meow.

                            Comment


                              weak spark
                              Originally posted by bmwm42
                              PNW vulture pm me for parts
                              Strategic nw e30 command

                              Comment


                                its a combo of weak spark and cylinder walls washed me thinks.

                                Comment

                                Working...
                                X