R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > M3 Technical & Discussion

Reply
 
Thread Tools Search this Thread
Old 09-30-2017, 05:42 PM   #1
ZekeTheSneak
E30 Fanatic
 
ZekeTheSneak's Avatar
 
Join Date: May 2010
Location: Tacoma
Posts: 1,459
Need help finding a part number

I need this missing bolt or whatever bolts the harness cover to the firewall panel. Also what does hold the thing on there? I have the c101 holder and the bolts for that but not the left side.



thanks fellas
__________________


BBS Circle Jerk Team leader!
ZekeTheSneak is offline   Reply With Quote
Old 10-01-2017, 08:12 AM   #2
CurrusDei
Mod Crazy
 
CurrusDei's Avatar
 
Join Date: Mar 2014
Location: garage
Posts: 613
I'll go back and look at my bag&tag hardware to find the bolts i removed. The wire loom runs across the support and is held in place by zip ties. this is what that rectangular protrusion is for, also the two holes on the floor of the support.
__________________
_______________________________________________
4 Year M3 Build, In Progress
RMT200 Retrofit
CurrusDei is offline   Reply With Quote
Old 10-01-2017, 10:05 AM   #3
ZekeTheSneak
E30 Fanatic
 
ZekeTheSneak's Avatar
 
Join Date: May 2010
Location: Tacoma
Posts: 1,459
Thank you. Yah I had this for my s52 swap but I never had the proper hardware to bolt it on so I used self tapping screws. I was young... I figured this would be the section to post in because every m3 had the covers. Thank you!
__________________


BBS Circle Jerk Team leader!
ZekeTheSneak is offline   Reply With Quote
Old 10-05-2017, 10:17 AM   #4
CurrusDei
Mod Crazy
 
CurrusDei's Avatar
 
Join Date: Mar 2014
Location: garage
Posts: 613
well. looks like i didnt tag that hardware. second part of this thread might help. I'll let you know when i figure it out. I have one bag of "unknown" hardware that i think is it.

https://www.r3vlimited.com/board/sho...d.php?t=120660
__________________
_______________________________________________
4 Year M3 Build, In Progress
RMT200 Retrofit
CurrusDei is offline   Reply With Quote
Old 10-09-2017, 11:12 AM   #5
ZekeTheSneak
E30 Fanatic
 
ZekeTheSneak's Avatar
 
Join Date: May 2010
Location: Tacoma
Posts: 1,459
I found out I had the incorrect heater closing panel. I thought I bought a 318 one from levent way back in the day but must have gotten the wrong one. I found one local and it just takes a 6mil bolt
__________________


BBS Circle Jerk Team leader!
ZekeTheSneak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC