R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > General Technical

Reply
 
Thread Tools Search this Thread
Old 12-23-2017, 08:05 PM   #1
robby41
Noobie
 
Join Date: Dec 2017
Location: vacaville, ca
Posts: 38
problem with gauges and heater

just picked a 1987 325e and when you turn the car on the heater and gauges will all work, but once the car turns on the heater, tach, gas gauge, and temp gauge shut off
any ideas of what it could be
any help needed thank you!
robby41 is offline   Reply With Quote
Old 12-31-2017, 11:40 AM   #2
locar
Member
 
Join Date: Dec 2012
Location: New Jersey
Posts: 42
did you try taking out the cluster and inspecting the SI board?
locar is offline   Reply With Quote
Old 01-03-2018, 06:26 PM   #3
robby41
Noobie
 
Join Date: Dec 2017
Location: vacaville, ca
Posts: 38
what do i look for on the si board?
robby41 is offline   Reply With Quote
Old 01-05-2018, 07:59 AM   #4
Jean
Moderator
 
Jean's Avatar
 
Join Date: Aug 2006
Location: sacramento
Posts: 18,007
Bad batteries
__________________
e30 335i - http://www.youtube.com/watch?v=Q77YBmtd2Rw
dnb tune of the moment - http://www.youtube.com/watch?v=7z0N-o9T1Dk
Jean is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC