R3VLimited Forums

Go Back   R3VLimited Forums > E34/E28 Forums > General 5 Series Technical

Reply
 
Thread Tools
Old 01-02-2017, 06:31 PM   #1
FireFight
E30 Enthusiast
 
FireFight's Avatar
 
Join Date: Mar 2012
Location: Canby Oregon
Posts: 1,100
No power to fuel pump fuse e34 525

Hey guys, earlier this week my car would not start the first try, I fact it would take 5-10 minutes to finally get to fire up.
So today I decided to replace the fuel pump and In hopes that would solve the problem with out doing any sort of diagnostic.

after replacing the fuel pump I found that the problem was not solved, just strong cranking.
I pulled the fuel line closest to the radiator turned it over, I found that fuel kept draining, out the rail but nothing from the hose.
Thinking I swapped the hoses I went to the back and sealed them around, tried again and nothing.

This time I took off both hoses off the fuel pump assembly and cranked it over, fully aware it was gonna get fuel all over my trunk, but nothing.

I checked for 12vts at the plug and found no pins had it

I check the relay and it was clicking, but to be safe I replaced it with a factory one. Still with no luck I went to the fuel pump fuse which looked fine earlier, and found it still not popped but had no volts with the key to on.
I tried jumping pins 30 and 87 but still no power to the fuse

Any ideas?
__________________

Zachary Ripley
84 318i M50B25tu.
92 525it 5 speed.
S50 loading...
FireFight is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC