R3VLimited Forums

Go Back   R3VLimited Forums > General Forums > Members Rides > The Project Forum

Reply
 
Thread Tools
Old 04-29-2017, 08:18 PM   #5536
Levy3Poop
Advanced Member
 
Levy3Poop's Avatar
 
Join Date: Apr 2017
Location: The Republic of Texas
Posts: 130
Quote:
Originally Posted by agent View Post
Klaus got a new timing belt today. The one I took off, installed 7 years ago, has 7,200 miles on it.

The alternator belt was my first replacement that wasn't super simple. That was fun removing half the car to get to it
Levy3Poop is offline   Reply With Quote
Old 05-05-2017, 03:03 PM   #5537
88BlackS-ETA
Wrencher
 
88BlackS-ETA's Avatar
 
Join Date: Mar 2013
Location: PA
Posts: 212
Well my car passed inspection, emission exempt, but they said the front and rear main seals were leaking and the transmission was leaking...What a joke....The valve cover was leaking and the rocker shaft plugs were old and shrank so they were leaking. The fluid on my transmission was dark brown (engine oil) not red like the transmission oil.... Other then that the said I have a spot of rust starting on my passenger floor (will be fixed when it stops raining).

Also a bolt snapped in my valve cover where the intake manifold support bracket goes.

Replaced my fuel filter finally, had a date on it from Feb 20, 2000 which puts at least 60,000 miles on it.
__________________

Last edited by 88BlackS-ETA; 05-07-2017 at 12:09 PM.
88BlackS-ETA is offline   Reply With Quote
Old 05-10-2017, 02:22 PM   #5538
88BlackS-ETA
Wrencher
 
88BlackS-ETA's Avatar
 
Join Date: Mar 2013
Location: PA
Posts: 212
Fixed rust holes in my passenger floor. Was told after inspection there was a spot of surface rust, so a month later I went under to fix it and it turned into a bigger job. Seats, center console and carpet all came out. Then the rust was cut out, metal shaped and welded in and 2 coats of paint followed by bed liner was applied to prevent future problems. The bottom left picture is the pieces that were cut out just laying there. Also fully cleaned the carpet while it is out.

__________________
88BlackS-ETA is offline   Reply With Quote
Old 05-14-2017, 08:48 PM   #5539
RobTapps88
Advanced Member
 
RobTapps88's Avatar
 
Join Date: Feb 2017
Location: B.C. Canada
Posts: 137
Made a custom intake boot cause I didnt want to wait a week and mine was cracked..

Cost:
$20 (Canadian)

Parts used:

2x 2" couplers /w hose clamps (tin bands removed)

1x 2" 90 ABS elbow (male to female)

1x short piece of 2" O.D. ABS pipe (3" long should do"

1x 3/8" barb to 3/8" threaded fitting

1x 3' long 3/8" hose

2x 3/8" hose clamps




Sent from my LG-H831 using Tapatalk
RobTapps88 is offline   Reply With Quote
Old 05-15-2017, 06:51 AM   #5540
htseng
Member
 
htseng's Avatar
 
Join Date: Sep 2009
Location: Lafayette, CA
Posts: 69
What did you do to your E30 today?


Second try at aux fan resistor. The amazon 100w 0.5 ohm resistor blew my 15 amp fuse. Went te connectivity 100w 0.47ohm resistor from digikeys and higher mounting spot. Also swapped fuse for 30amp one. Hope this one lasts. I ran the AC with the resistor bypassed for a couple weeks. Kept the AC cold in stop and go traffic but the fan was loud.


Sent from my iPhone using Tapatalk
htseng is online now   Reply With Quote
Old 05-15-2017, 11:31 AM   #5541
RobTapps88
Advanced Member
 
RobTapps88's Avatar
 
Join Date: Feb 2017
Location: B.C. Canada
Posts: 137
Quote:
Originally Posted by htseng View Post

Second try at aux fan resistor. The amazon 100w 0.5 ohm resistor blew my 15 amp fuse. Went te connectivity 100w 0.47ohm resistor from digikeys and higher mounting spot. Also swapped fuse for 30amp one. Hope this one lasts. I ran the AC with the resistor bypassed for a couple weeks. Kept the AC cold in stop and go traffic but the fan was loud.


Sent from my iPhone using Tapatalk
Soooo glad i decided to ditch the aux fan/ac now lol seems like a hasstle

Sent from my LG-H831 using Tapatalk
RobTapps88 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC