Announcement

Collapse
No announcement yet.

Japandrew73's OEM Euro Restore

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by euroshark View Post
    Are you going to keep the M10 in there? Any tweaks to it at all?
    Not at the moment. I know more about how to treat a car visually and electronically (because of the HCS project) than I know how to treat mechanically. I can do routine maintenance but Im not going to rice up my engine or turbo it or anything.

    why not run the passenger side like you have it in pic 4
    I could but I just want to make sure that Euro Cars don't have the writing and sure enough you were right. So I will switch them now.

    Do you have PN for that split or wide-angle mirror?
    Link: http://bmwfans.info/original/E30/2-T...1/ill-51_0452/

    Heated: 51 16 1 926 853
    Non-Heated: 51 16 1 926 845

    How do you figure out if you have heated mirrors? I would assume I do not because my car pretty much came as a base model. How would you go about retrofitting it?

    Comment


      #17
      A lot of things don't require much retrofitting if they are factory options on that car. BMW did a good job pre wiring things even if they were not equipped. For instance, a friend of mine has a euro car that had no passenger side mirror from the factory. It had a delete panel instead and a switch that had no toggle since there was only a mirror on one side. We pulled off the delete plate to put on the passenger side mirror, and it was pre wired for it even though it never had one. We swapped out the non toggle switch for a toggle one and it worked!

      In short, your car was probably not equipped with it, but if you plugged in a heated mirror, it would probably work. Unless someone says otherwise?

      Cheers,

      Brian

      Comment


        #18
        Not at the moment. I know more about how to treat a car visually and electronically (because of the HCS project) than I know how to treat mechanically. I can do routine maintenance but Im not going to rice up my engine or turbo it or anything.
        Good times... Eventually you will probably get fed up with it and be ready for something else. The funny thing about engine swaps and such is that they seem incredibly daunting until you actually do one. After that you pretty much want to swap every car you own... At least I do. I have started just buying broke ass cars and putting engines in them to keep me busy between classes.

        Once you get some euro bumpers on this thing it's gonna look great. Do you plan on lowering it?
        1966 230SL /// 1983 635CSi /// 1988 M5 /// 1989 951 /// 1995 M3

        Comment


          #19
          Ok well I am going to take it that mine is not heated but I'm ok with that. Its not that big of a deal

          Do you plan on lowering it?
          BARELY. Eventually, If i can hold on to my money long enough, I want to run Bilstein/H&R and I just want to bring the tail down a Little bit. Just so the whole car is parallel with the ground. The front stays the same height.

          Once you get some euro bumpers on this thing it's gonna look great.
          My Birthday is the 21st and all I have asked for is money So with a paycheck and birthday money I think I will be able to afford some!

          Comment


            #20
            Can't wait to see it with euro bumpers! I'm building a similar project, only backwards. I'm collecting all the parts now and getting the car after school ends later this year. If you check your local pick a part, you may just get lucky. That's how I found my front bumper and valance. I got another front in better shape minus hardware and between the two had a good front end. The back was from a trade with a friend as well as another front valance in better condition. All in all I managed to get the bumper stuff for cheap. Expect to pay around $400, but if you look in the right places you can definitely get it for a fraction of the price.

            Comment


              #21
              if anybody sees euro bumpers for sale tip me off in a PM about them. I've PM'd the guy from australia with his.

              Comment


                #22
                Originally posted by Matt-B View Post
                99% of them wont work cause motors are toast.
                Actually I have found the cause today. I took apart the motors and this is what I found.

                To take them apart, first look at the stalk and you will see a little rubber part there (most won't have them anymore but if it is there than pull up and take it off, i don't have a picture of it) so take the rubber seal off, then take a flathead screwdriver and carefully pry around the entire underside. You can hear it unsticking from the motor. Once you have it all pried, you can pull out the bottom of it. You will find this.


                There is a silver board looking thing on there. Just barely pry up with your flathead screwdriver and it will come up. You could do that or push the stalk towards the bottom and it will all come up as shown in this picture.


                Here is where you can really see the problem. Where the rubber seal was, water gets in and rust the crap out of the stalk and the tube for the stalk. Sometimes the rust gets all the way into the gears and onto that silver board. if so carefully take it apart and rub steel wool all over it and it will come off. Luckily for me it was only on the stalk and the stalk tube.


                When examining the insides, you might see rust colored goop everywhere. Don't be alarmed because it is the factory lube put in there. that is why in my pictures some of the gears will look rusty but it is really just goop.

                So I took steel wool to my stalk and it came out much better and nice and smooth.



                Now to get the rust inside the stalk tube is very tricky. I went to Ace hardware and searched for a really skinny and long steel wool brush or sand paper brush but had no luck. i get a sand block and cut it and tried to stick it down inside of it but didn't have much luck there either. So I ended up talking my screwdriver and scraped the inside of it very thoroughly. That worked very well. Make sure to scrape as much as you can. I also took the steel wool and rubbed the outside of the motor just at the end of the stalk tube to make sure it was cleaned up well enough.


                After this I sprayed WD-40 into the stalk tube and on the stalk and put it back in. MUCH BETTER. Much more movement and lubricated perfectly.


                Put it all back together and your done with the fixing of the seizure of the motors.

                It's dark and I have buttloads of homework so I'm not going to put the motors back in until tomorrow and hopefully they work perfectly. The rust on the stalk and the stalk tube is really the problem, not faulty motors or anything.

                Also I have a question that I hope can be answered. On the backs of the motors it has a L and R for left and right, does it mean if your in the drivers seat then its the left and right or is it when looking at the car left and right?

                hah I just realized one of the mods made it say "wrencher" under my name.
                definition: http://www.meta-gizmo.net/intro/wrencher.html
                Last edited by Japandrew73; 01-14-2009, 10:01 PM.

                Comment


                  #23
                  Well I put the motors back in and i got full rotation of the motors so the motor "rebuilds" were successful. This is the problem. I don't have any videos or picture but it I can explain it. I put the motors back in and the grills on and everything back together. I put the wipers on the stalk and this is what happens. The Motors are spinning the correct amount and all, but the wipers stay put. The threading for the stalk inside the wiper arms are stripped to hell. So they don't wipe correctly I think if I can put them on just the right way they will be able to wipe correctly, if not then i will have to revert to buying new ones and hopefully they aren't that expensive. In the mean time I didn't put the back end of my motors on correctly so i pushed a gear out the back and I have to take it all apart and glue it together. Progress is slow but sure.

                  In other news I got my new tweeters today. I have had tweeters but they didn't sound like they should and they had no clips so I had to glue them and when I had to paint my mirrors I had to rip apart the glue and everything. So these new tweeters sound perfect and look clean.

                  new tweeters


                  old glued tweeter


                  other messy glued tweeter


                  New clean one


                  Other new clean one


                  They could use a tad bit of dusting off and cleaning but all in all they're great.



                  I am also in the process of tracking down Euro Bumpers which I plan to get with my birthday money. That will be the cherry on the icing.
                  If anybody has one please PM me!
                  Last edited by Japandrew73; 01-15-2009, 10:41 PM.

                  Comment


                    #24
                    So cleaning the stalks is all it took to fix them? That's awesome! I'll have to try it with mine. For future reference, you can go to a sporting goods or gun store and pick up brushes for cleaning the rifling on barrels. a 22 brush should work for that housing.

                    Cheers,

                    Brian

                    Comment


                      #25
                      Originally posted by SpecRaceM5 View Post
                      So cleaning the stalks is all it took to fix them? That's awesome! I'll have to try it with mine. For future reference, you can go to a sporting goods or gun store and pick up brushes for cleaning the rifling on barrels. a 22 brush should work for that housing.

                      Cheers,

                      Brian
                      good to know thanks!
                      But i have just tried my best to refit the wiper arms to make it work but the threading is stripped to bad. They are $20 a side new so I'm ordering new ones. they should be here soon. And i'm ordering my euro cluster today.
                      Last edited by Japandrew73; 01-15-2009, 10:42 PM.

                      Comment


                        #26
                        Wiper arms are $20 each? That's not bad. The blades are expensive! IIRC it was $60 for the full set of 4. $15 per.

                        Comment


                          #27
                          Originally posted by SpecRaceM5 View Post
                          Wiper arms are $20 each? That's not bad. The blades are expensive! IIRC it was $60 for the full set of 4. $15 per.
                          ya the wiper arms turned out being $33 each but what the hell. the system won't work without them so its crucial. and its $18 for each wiper blade from blunt

                          today I apparently ran over a nail because I saw my back left tire deflated and examined it to find a nail stuck right in there. So i went to America's tire and its free to have it patched since my last tires were bought from them. Although listen to this. You would think the guys working at a tire shop would have a little bit of knowledge about not scrubbing tires. He backs my car up. then while standing still turns my tires all the way left, scrubbing the shit out of them. Then he stalls my car and all his buddies in the shop laugh at him. he starts is up and stalls it AGAIN. what a fuckin moron, learn to drive a stick or don't drive it at all.

                          anyways while I'm waiting for my euro cluster, intensive washer pump and gasket, new valve for headlamp washers, and new wiper arms get here, I repainted the "grabber thingy" for the blades for the headlamps. They were grey, faded, and dull. so i sanded them, put a couple coats of SEM on them, and they look way better. I could have spent $18 each on new ones but i'm not made of money. The only pet peeve i have is that the wiper blades themselves have these little dots all over them and it looks like they have herpes. how can i get them smooth again? its not bad, but i pay a lot of attention to detail and things like that bug me.

                          By the way, still on the search for Euro Chrome Bumpers...

                          here is the pic...



                          here are the herpes. I think I could use some tire dressing on it and it might restore it a bit.
                          Last edited by Japandrew73; 01-17-2009, 12:43 AM.

                          Comment


                            #28
                            Mine have the same problem. I believe it is rust from the metal rod that goes through the rubber. I gave it a good scrubbing and it didn't come off. Upon further inspection it looked like it was under the rubber. I will probably end up buying a new set at some point.

                            Comment


                              #29
                              http://cgi.ebay.com/ebaymotors/New-E...ht_3075wt_1028

                              seem legit? I think i might go with this, then order the rest of the trim pieces from blunt. It will probably end up being just as much as getting one shipped over from europe

                              Comment


                                #30
                                It looks like its just the centre section, so just that part of the bumper won't reach around the corner to the fenders, its just the front piece.

                                Ask for more photos too, because that will clear things up.

                                Nice and shiny though, if you bought second hand the chrome will be pretty faded.

                                Comment

                                Working...
                                X