R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > Engine & Drivetrain > V8 Swap

Reply
 
Thread Tools
Old 12-27-2016, 09:47 AM   #106
marshallnoise
R3VLimited
 
marshallnoise's Avatar
 
Join Date: Sep 2013
Location: Oceanside, CA
Posts: 2,854
Quote:
Originally Posted by jpod999 View Post
Christmas spending and a new furnace for the house has put an indefinite hold on this project. I have stuff I can do without having to purchase parts so that will likely be happening soon. I need to finish cleaning the bay so that I can respray it- then I think the motor will go back in so that I can continue on the wiring.
That shit ain't cheap! Good luck.
__________________
Si vis pacem, para bellum.

New Hawtness: 1995 540i/6 Claptrap
Defunct too: Cirrusblau m30 Project
Defunct (sold): Alta Vista

79 Bronco SHTF Build
marshallnoise is offline   Reply With Quote
Old 01-16-2017, 10:29 AM   #107
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127


Engine bay resprayed. I went to a local auto body supply store and had them make me a spray can of Alpine White II. I prepped the engine bay by scuffing it up and degreasing it, I wasn't going for a show car quality respray. I didn't spray the firewall as it will likely get covered in DEI gold foil. It's super nice not having to look at all the cosmoline anymore, I worked for years to get rid of as much as possible but this is way better!
jpod999 is offline   Reply With Quote
Old 01-18-2017, 10:11 AM   #108
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Motor went back in last night. It took me about an hour working by myself, it's nice not having a core support in the way. I am going to work on the wiring until my finances are looking better.
jpod999 is offline   Reply With Quote
Old 01-30-2017, 01:18 PM   #109
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Small update: Back when I was refreshing the motor I decided to use the stock fuel rail, this was the wrong decision. The OBDII fuel rail has hard feed and return lines that go over towards the drivers side of the car that totally interfere with the OBDI drivers side harness pack. I thought about chopping the coil pack down but ended up picking up an OBDI fuel rail at the junkyard this weekend. I also picked up an oil level sensor from the same car I got the fuel rail from, I had to do this as the M62 sensor has a different connector- luckily the M60 version bolts right into the M62 oil pan! Thanks for the help Zac!

There are a few things I am still trying to figure out in regards to wiring. First, the alternator connector on the OBDI harness has one wire going to a single pin- the OBDII version has two pins. Since I am using the M62 alternator, can I just wire up the one pin in the connector and hook it up to the alternator?

Work goes on!

Last edited by jpod999; 02-09-2017 at 01:41 PM.
jpod999 is offline   Reply With Quote
Old 01-31-2017, 10:50 AM   #110
htseng
Member
 
htseng's Avatar
 
Join Date: Sep 2009
Location: Lafayette, CA
Posts: 90
Any new pictures


Sent from my iPhone using Tapatalk
htseng is offline   Reply With Quote
Old 02-01-2017, 11:03 AM   #111
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Quote:
Originally Posted by htseng View Post
Any new pictures

Sure! Not much more to look at besides the wiring in progress but it's been a while since I posted a picture and that's boring, so why not?

jpod999 is offline   Reply With Quote
Old 02-08-2017, 01:46 PM   #112
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Last night I was able to modify the harness to get the small black/green starter wire into pin 15 on the engine side of the X20. Next up- weed out the secondary air pump wiring.
jpod999 is offline   Reply With Quote
Old 02-09-2017, 04:29 AM   #113
lemansguy
Wrencher
 
lemansguy's Avatar
 
Join Date: Nov 2013
Location: NOVA
Posts: 202
looking good! that respray really cleans the engine bay up
__________________

'87 BMW 325i - ground control c/o, condor bushings, 16x8/16x9 wheels - LS1 motor prep in progress
'96 Jeep Cherokee - lifted, loud, built not bought
'11 Ram 1500 Laramie - New Daily, mostly stock

'09 MazdaSpeed 3 - FOR SALE
lemansguy is offline   Reply With Quote
Old 02-22-2017, 04:09 PM   #114
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Yesterday was my birthday, so naturally I took the day off to spend with the wife. I also took today off to spend with the car.

Here is what I was able to accomplish:
-I was able to wire in the alternator. Spliced the signal wire from the alternator into the signal wire of the harness and supplied fused 12v to the other pin on the back of the OBDII alternator.
-Cut out ebox fan wiring and connectors
-Determined which connector is reverse switch. The two pin connector runs from the transmission to the ABS 18 pin connector. I believe what needs to happen is that the wires need to be cut free of the 18 pin connector and spliced into the E30 body harness. Does this sound correct?
-I found a connector that comes out of the front of the passenger side harness pack that is shielded and goes back to a white four pin connector (three are used). I can't for the life of me figure out what this is. Any guesses? The wires inside are black, yellow, and brown (brown connects to the shield).
jpod999 is offline   Reply With Quote
Old 02-26-2017, 10:32 AM   #115
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
So I think that I may have figured out what the mystery connector is, I spent a bunch of time looking through the ETM and this is the only thing I have come up with. Here is the connector:

Engine side


Ebox side


And here's the ETM page


I think that this connector goes from the Electronic Transmission Engine Speed Sensor through the black connector "X8516" and then through the white connector that then goes into the EGS (auto transmission computer). Since my harness came from a 95 540i/6, I think that this was probably never used and that I can cut it out of my harness. Am I just going crazy?

Last edited by jpod999; 02-26-2017 at 10:38 AM.
jpod999 is offline   Reply With Quote
Old 02-27-2017, 09:40 AM   #116
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Ugh. Looking at this again I realize that the white connector isn't shown in that ETM page. Maybe I'll just leave it in lol.
jpod999 is offline   Reply With Quote
Old 02-27-2017, 11:39 PM   #117
Pipes
E30 Addict
 
Join Date: Aug 2012
Location: Bellevue WA
Posts: 483
Great thread. You are going to love the car when it's done. Also, not sure why nobody else mentioned it, but what a cool wife!
__________________
1991 349is (wadded up)
1984 Rabbit 2.0L16v swap (wife's)
2003 LR Disco II (wife's)
1993 MB 400SEL (son 1's)
1980 MB 450SEL (son 2's)
2004 KTM 525 EXC-R SM Sold
Pipes is offline   Reply With Quote
Old 02-28-2017, 06:08 AM   #118
Reyhan335
Mod Crazy
 
Reyhan335's Avatar
 
Join Date: Nov 2015
Location: North Carolina
Posts: 621
that respray is gorgeous
__________________
e30Ls1 Swap
Reyhan335 is offline   Reply With Quote
Old 02-28-2017, 08:41 AM   #119
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Quote:
Originally Posted by Pipes View Post
Great thread. You are going to love the car when it's done. Also, not sure why nobody else mentioned it, but what a cool wife!
Thank you! She really is awesome- from your sig it looks like you found a good one too

Quote:
Originally Posted by Reyhan335 View Post
that respray is gorgeous
Thanks, hopefully I can keep it clean while the work continues!
jpod999 is offline   Reply With Quote
Old 03-27-2017, 03:49 PM   #120
jpod999
E30 Enthusiast
 
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 1,127
Went to a Pick N Pull with my roommate this weekend to pull parts from a 540iA that came in. Got a non ACS/TSC intake elbow, E30 brown coolant temp sensor, oil pressure sensor, overflow tank cap, and overflow tank level sensor. I had previously purchased a new late model M20 overflow tank that I'll mount in the engine bay battery tray.

Still need to get a brake light switch as well as the power crossover cable, it was really buried and I wanted to leave lol.

Also found out that my wife is pregnant over the weekend so I have about 8.5 months to finish the car.
jpod999 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC