Announcement

Collapse
No announcement yet.

Radio Wiring and Amp Bypass

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alpine Head Unit

    After reading this thread, I am going to attempt to install an Alpine CDE-HD149BT, albeit with great trepidation. My car has no fader and tweeters on the doors by the mirrors. I assume this means I have the premium stereo. Assuming I have the premium stereo, is it necessary for me to bypass the stock amp or will it function with the new head unit?

    Daniel Briggs
    1989 325iC

    Comment


      You can use the stock amp if you are OK less sound quality.

      Your deck (hell, any $89 WalMart deck) makes better quality power and more of it.

      You did not say what year and model your car is, but if it is no fader and has tweeters, the car should be '91, correct?

      Don't be skeered, by now hundreds of installs have happened directly because of this thread. R3V will take care of you, and if they don't, I will.

      Luke

      Closing SOON!
      "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

      Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

      Thanks for 10 years of fun!

      Comment


        Originally posted by StereoInstaller1 View Post
        First, let me say this is NOT applicable to all E30s. Generally, Late Model (88+) will have this wiring on premium sound cars. IF you have a fader in the dash, this MAY work: you need to unwrap about 8" of fader harness to see if you have 4 pairs of speaker wires, as some cars have only 6 wires, not 4 pairs (8 total) so if this chart does not apply PERFECTLY to your car, don't use it.

        Quick disclaimer: this is not idiot proof. You mess it up, don't whine at me, I do not care.

        If this saves you countless hours of hassle or you are just feeling generous, feel free to paypal me a tip. Add "@gmail.com" to Stereoinstaller1 and I promise to only use the money for projects on my car.
        I have a 90 vert w/prm sound, no fader and i'm not able to locate the brown/orange all grounding - wire in the trunk......... what am I missing..

        OK, here is the info.

        Obviously, what you do here is simple: connect the "deck" wire to the "dash" wire, then back at the trunk, connect that "dash" wire to the "speaker" wire.

        This is not rocket surgery, boys. Get it done.



        Aftermarket-----------Dash Wires-----------Speaker Wires

        RF+ Grey--------------Blue/Red-------------Grey/White
        RF- Grey/Black--------Brown/Orange--------Grey/Brown

        LF+ White------------Yellow/Red------------Grey/Red
        LF- White/Black-------Brown/Orange--------Grey/Violet

        RR+ Violet------------Blue/Black------------Black/White
        RR- Violet/Black-------Brown/Orange--------Black/Brown

        LR+ Green------------Yellow/Black----------Black/Red
        LR- Green/Black-------Brown/Orange--------Black/Violet


        (+12V Unswitched) Yellow----Red/Green (Changes to Yellow at C302)

        (+12V ACC) Red-------------Violet/White (Changes to Voilet/Grey at C302)

        (Ground) Black---------------Brown (may also be Brown/Black)

        (ILL) Orange-----------------Grey/Red (Changes to White at C302)

        (P ANT) Blue-----------------White (this is one of 2 white wires)

        (AMP REM) Blue/White--------White (this is the one in the same harness as the speakers)

        Luke
        sorry my posting ended up in the middle of the quote, i have a 90 vert w/prem sound, no fader.. not able to locate the brown/orange - wire that all speakers ground to in the trunk amp harness, what am i missing....
        sigpicOn my 19th bimmer in 10 yrs.

        Comment


          Originally posted by tomwas View Post
          sorry my posting ended up in the middle of the quote, i have a 90 vert w/prem sound, no fader.. not able to locate the brown/orange - wire that all speakers ground to in the trunk amp harness, what am i missing....
          Tomwas, please post year and model, psychic skills are being limited by evil conspiracy, sorry.

          Closing SOON!
          "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

          Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

          Thanks for 10 years of fun!

          Comment


            Originally posted by StereoInstaller1 View Post
            Tomwas, please post year and model, psychic skills are being limited by evil conspiracy, sorry.
            Yes, it's a 90 325i vert with premium sound and no fader in the dash, has an aftermarket HU, have managed to get all front spekers working fine, (door tweeters and kick panel speakers), rears have minimal poor sound coming out of them..... and my central locking stopped working??? My car VV
            Attached Files
            sigpicOn my 19th bimmer in 10 yrs.

            Comment


              Originally posted by tomwas View Post
              Yes, it's a 90 325i vert with premium sound and no fader in the dash, has an aftermarket HU, have managed to get all front spekers working fine, (door tweeters and kick panel speakers), rears have minimal poor sound coming out of them..... and my central locking stopped working??? My car VV
              Found i had a blown fuse to my door locking, my pwr antenna would not work also, found a fuse was missing in the fuse block, put one in and now works correctly...... Still no rear speakers are operating and fronts are lacking good bass sound.... wtf.....
              sigpicOn my 19th bimmer in 10 yrs.

              Comment


                Originally posted by tomwas View Post
                Found i had a blown fuse to my door locking, my pwr antenna would not work also, found a fuse was missing in the fuse block, put one in and now works correctly...... Still no rear speakers are operating and fronts are lacking good bass sound.... wtf.....
                did you get it straightened out, Tom?

                Closing SOON!
                "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                Thanks for 10 years of fun!

                Comment


                  No,still no rears, have to get back in the trunk in depth.. Thinking I'll hook up the front grounds to the rear grounds'.....
                  sigpicOn my 19th bimmer in 10 yrs.

                  Comment


                    Originally posted by tomwas View Post
                    No,still no rears, have to get back in the trunk in depth.. Thinking I'll hook up the front grounds to the rear grounds'.....
                    No, you can't. No combining positives or negatives, it will overheat if not smoke your deck.

                    You have correct color codes all the way through? Did you test the speakers themselves? Have you pulled the rear seat and inspected the wiring? Let me know if I can help.

                    Luke

                    Closing SOON!
                    "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                    Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                    Thanks for 10 years of fun!

                    Comment


                      Anybody have a write-up on the wiring for a non-premium stereo? I've got a '86 325e with the original stereo wiring all intact and the wire colors in the OP write-up don't match. Mainly having trouble with the power connections.
                      My Feedback

                      Comment


                        Originally posted by E30 Wagen View Post
                        Anybody have a write-up on the wiring for a non-premium stereo? I've got a '86 325e with the original stereo wiring all intact and the wire colors in the OP write-up don't match. Mainly having trouble with the power connections.
                        Did you get it figured out yet?

                        Closing SOON!
                        "LAST CHANCE FOR G.A.S." DEAL IS ON NOW

                        Luke AT germanaudiospecialties DOT com or text 425-761-6450, or for quickest answers, call me at the shop 360-669-0398

                        Thanks for 10 years of fun!

                        Comment


                          Trying to do this myself...

                          I have an 86 325e.

                          No amp from what I know, fader is 6 wires total, and there are a total of 9 wires leading to the deck not including the antenna wire.


                          Any idea where I should start?

                          Fader:



                          These are labeled L and R not sure if there front or rear though:


                          This plug is labeled +12v


                          And these are not labeled:



                          Last edited by Pantless Spency; 05-22-2014, 02:18 PM.

                          Comment


                            And the harness for the head unit.


                            8 speaker wires total (4 speakers pos/neg for each)

                            And 4 other wires that include remote.
                            Yellow is constant 12v

                            Red is ignition 12v

                            Black is chassis ground.

                            Blue is remote.

                            Comment


                              Originally posted by Pantless Spency View Post
                              Trying to do this myself...

                              I have an 86 325e.

                              No amp from what I know, fader is 6 wires total, and there are a total of 9 wires leading to the deck not including the antenna wire.


                              Any idea where I should start?

                              Fader:



                              These are labeled L and R not sure if there front or rear though:


                              This plug is labeled +12v


                              And these are not labeled:




                              so i figured out a few new things.

                              brown wire is labeled grd for ground, the one next to it (violet/grey) is labeled ign for ignition 12v.

                              the green red violet red pair is labeled battery on the stock head unit, so i would assume green/red wire is constant 12v, but i have no idea what the other one is.

                              the white wire with two spade connectors is labeled pwr ant for the power antenna.


                              and i now know that 4 of the fader wires are each positive wires to speakers, and the L R pairs of wires on the head unit are negative wires for the speakers.

                              i just cant figure out which negatives go where.

                              Comment


                                grey red is illumination but your plug to head unit doesn't have a wire for it.
                                "I wanna see da boat movie"
                                "I got a tree on my house"

                                Comment

                                Working...
                                X