Announcement

Collapse
No announcement yet.

5 speed wiring probs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    5 speed wiring probs

    hey guys ive searched and really havent found a clear answer. Now ive wired the green/yellow green/black up and the blue white up the car starts but the reverse lights wont work i also have a spare green/yellow and a browny reddy colour i also have a mechanical looking wire that originally went into the side of the auto near the selector housing wtf is that for? any help would be much appreciated thanks:D

    #2
    Hhhhhhheeeeeeeeellllllppppp

    Comment


      #3
      any1? ive searched and searched and cannot find whats rong the car will start but i have no idea what that thick cable is for nor do i know how to get the reverse lights to work

      Comment


        #4

        pic of wiring

        pic of cable i have nfi about

        pic of both

        Comment


          #5
          help me please somebody?

          Comment


            #6
            Dont worry about the cable in the second pic.

            Comment


              #7
              Reverse light wires :
              either wire from trans connect to blue/white on car
              other wire from trans connect to the green/yellow on car


              Neutral safety bypass :
              green/blk connect to other green/black
              same green/yellow from above connects to two green/black

              Brown wire stays capped .

              Now your car will start and have reverse lights .
              Cruise will NOT engage with this set-up but since you have a crappy 318 you probably don't have cruise any way .

              I would not mess with that big fat cable , seems like it might be some cell phone remnants from back in the day .


              Now send $5 to teaguer@gmail.com . :D

              E30 M3 / E30 325is / E34 525iT / E34 535i

              Comment


                #8
                ahh isnt that what ive done? ive got blue/white to blue/white and green/black connected to green/yellow ill try both green/black and get back to u. ha ill send ya $5 when it works

                Comment


                  #9
                  ahh it still no worky as u can c by the pic ive got blue/white to blue/white and both green/blacks are now connected to the green/yellow any more ideas?

                  Comment


                    #10
                    Sounds like you are still one wire short .

                    I would say the other rev light wire but it looks like its connected .

                    Don't worry about the colors on the 2 rev cables coming from the trans ....its really just one wire anyway .
                    All its doing is completing the circuit when the rev switch is engaged .


                    Take one of the rev wires from trans and connect to the blue/white on the car .
                    Now take the other and conect to the green/yellow on the car .
                    Thats it for the reverse lights .

                    But all together you should take that 2nd rev cable thats connected to the green/yellow and connect them with the two green/black wires that are on the cars harness .
                    Should be a total of 4 wires together , one rev trans wire , green/yellow, and the two green/black .

                    If that does not work the rev lights then you'll have to do a continuity test on the two rev wires to see if the switch is even working .


                    And WTF did you do with the little harness plug that had all these wires neatly bundled ??
                    Should have at least kept the body side as it makes it nice and tidy and easy .

                    E30 M3 / E30 325is / E34 525iT / E34 535i

                    Comment


                      #11
                      um.. thats what ive done teaguer ive got blue/white blue/white and green/black green/black green/yellow. but still no worky i mean it starts and runs fine. But when i get a test light the blue/white blue/white has no current until i let it touch green/yellow so maybe swap the blue/white from tranny with the green/yellow from tranny?

                      Comment


                        #12
                        I'm going to ask the obvious now :

                        You're testing the power with the shifter in reverse , right ?

                        Switching the two rev wires around will not make a difference , its really just one wire anyway......going and coming from the rev switch in the trans .

                        Time to quit jacking with the wire colors , just figure it out with the test light or continuity meter .
                        getting power to the rev swich is no biggie man , hell you could tap power from the cig lighter or even a window switch if it came down to it .

                        E30 M3 / E30 325is / E34 525iT / E34 535i

                        Comment


                          #13
                          ha yes i had the box in reverse. So just keep going through the combinations? shit thats gonna take me a while.

                          Comment


                            #14
                            Sorry to threadjack, but I am having similar problems after completing my 5-speed swap.

                            This is what I have currently. This allows the car to start. I cut the connector from the automatic shifter setup and used it to connect the green/yellow to the two green/blacks. I'm not 100% sure how this works, but it does. The tranny wires are dangling, with no connector on the end. I connected one each to the two bare wires that are shown in the picture, but the lights don't come on.



                            What the hell do I have to connect to get the reverse lights working?
                            Last edited by Super Sedan; 08-01-2007, 07:03 PM.

                            Comment


                              #15
                              sounds like ur in the same boat as me then

                              Comment

                              Working...
                              X