Announcement

Collapse
No announcement yet.

M60 non power steering belt set-up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    M60 non power steering belt set-up

    Thought I would post this here for anyone not running power steering.

    Belt: 7PK 1388
    Tensioner: Stock M60 drive belt tensioner
    Pulleys: Remove larger "idler" and replace with a second tensioner pulley (11281731220 x2)

    Belt routing:



    You're done!!

    #2
    Nice post, did you get the X-over manifold back today? Patiently awaiting video of it running...

    Garey


    Comment


      #3
      Originally posted by bmwmech1 View Post
      Nice post, did you get the X-over manifold back today? Patiently awaiting video of it running...

      Garey
      Yes I did but never got around to draining my gas tank like I hoped. I had one of those nights where I had a huge list of stuff I wanted to finish but my OCD got behind the wheel and before you know it I had 2 hours of fab work in the throttle cable bracket! It didn't help that I left my coolant pipe o-rings and sending unit at work for whatever reason. First order of business tomorrow morning is letting the gas tank drain while I install the crossover pipe, rear manifold breather and run my heater core hoses. I also need to go to see my trusty Autozone buddy and peruse their radiator hose selection.... then its go time.

      Comment


        #4
        What rad are you using? E36M or Z3M? A stock M5X lower hose will work perfectly. The upper hose is a CarQuest hose, P/N 20923. I think it crosses to a Gates hose, but they should have them. A little trimming on the length is necessary, but the 2 different diameters are correct. I used the stock throttle cable bracket and an E34 V8 throttle cable, but you said yours is done, so that's out the window, lol! G/L on your punch list for tomorrow, I'll be checking for updates!

        Garey

        EDIT: NVM, saw your other thread w/ the Mishimoto Z3M rad... same as mine, those 2 hoses will work, they're what I'm using, as well...
        Last edited by bmwmech1; 05-25-2012, 08:16 PM.


        Comment


          #5
          Originally posted by bmwmech1 View Post
          What rad are you using? E36M or Z3M? A stock M5X lower hose will work perfectly. The upper hose is a CarQuest hose, P/N 20923. I think it crosses to a Gates hose, but they should have them. A little trimming on the length is necessary, but the 2 different diameters are correct. I used the stock throttle cable bracket and an E34 V8 throttle cable, but you said yours is done, so that's out the window, lol! G/L on your punch list for tomorrow, I'll be checking for updates!

          Garey

          EDIT: NVM, saw your other thread w/ the Mishimoto Z3M rad... same as mine, those 2 hoses will work, they're what I'm using, as well...
          I got an E39 cable but my setup is a little different than yours. We are both using the wilwood box but I had to trim the cable grommet end of the throttle bar thingy under the dash to clear the pedal box which left me with less "pull" on the cable, which left me with no other choice but to hack up my brand new $21.00 dollar bracket!

          I'll take those numbers to carquest /dealer tomorrow man thanks again!

          Comment


            #6
            Hello.

            From what model does the 7k 1388 belt come from? Any bmw?

            Thanks!!

            Comment


              #7
              Originally posted by e30meet View Post
              Hello.

              From what model does the 7k 1388 belt come from? Any bmw?

              Thanks!!
              Its a belt I had to order from a local autoparts store. I *think* it is used on a Honda Element. I just called up my buddy and had him look for the 7PK 1388 without searching a specific year/ model.

              Comment


                #8
                I checked up on it, found out that these models have this belt.

                Honda Stream, Suzuki Grand Vitara and Renault Espace

                Maybe also the model you mentioned, but it probably just have different name here in europe.


                Thanks for posting this thread, now i can do my e30 non power steering.

                Comment


                  #9
                  Remember to use two of the smaller pulleys instead of the large/ small factory setup.

                  Comment


                    #10
                    it was almost impossible to find that length at auto parts stores, its from an element but thats an element without AC, you can get it at grainger for almost $60 or you can get a bando one off amazon for $15

                    Comment


                      #11
                      Looks like the Honda Accord 03-04 also have this 7pk1388 belt.

                      Comment


                        #12
                        Just cant get this belt on, how did you get it on, and have you been running with this set up?

                        ive now ordered 7pk1400 should be better i guess?!?

                        and yes, i have replaced the big one, so now there are two small pulleys.

                        Comment


                          #13
                          I tried this belt and it slips with the tensioner all the way tight. I am grabbing the next size shorter and I will see what happens. I will update with my results

                          ___________________
                          Mark

                          Comment


                            #14
                            Originally posted by e30meet View Post
                            Just cant get this belt on, how did you get it on, and have you been running with this set up?

                            ive now ordered 7pk1400 should be better i guess?!?

                            and yes, i have replaced the big one, so now there are two small pulleys.
                            I've been running this setup for about 1000 miles. No slipping or noise so far. Belt went on fairly easy too.

                            Comment


                              #15
                              Originally posted by e30meet View Post
                              Just cant get this belt on, how did you get it on, and have you been running with this set up?

                              ive now ordered 7pk1400 should be better i guess?!?

                              and yes, i have replaced the big one, so now there are two small pulleys.
                              Can you post a picture of how far off it is?

                              Comment

                              Working...
                              X