Announcement

Collapse
No announcement yet.

5 Speed Swap Wiring - Plug & play w/ cruise control !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by 88e30vert View Post
    I just got the wire harness for the reverse light switch but I can't find out where it should go. I'm wondering if the PO cut it out and spliced in
    Same question.

    how about the wires in the center console?

    it should be like this ? ~>



    or something else ?

    Comment


      #62
      And I just did the swap the reverse wire has two clips, and there is 2 plugin place at the right side of the trans up top fluid fill lug. Don't know where the wires should go exactly?

      thanks in advance.

      Comment


        #63
        Any?

        Comment


          #64
          5 Speed Swap Wiring - Plug & play w/ cruise control !!!

          Originally posted by Mushi View Post
          Any?

          Do not follow Yoshi's write-up for the reverse light wiring. It is very outdated, and it kills a working cruise control function.

          The first page in this thread has all your answers. That pin holds the ground and power to the reverse light harness that goes to the center console.

          On auto cars, the reverse harness has a huge block plug. A majority of those wires can be cut out (they belong strictly to the automatic harness). The only 2 wires of importance should be attached to somewhere around the automatic harness.



          You can see the automatic plug box in the background while there is the manual reverse light body harness (blue/white and green/yellow) plugged up to the reverse light transmission harness.

          Easy


          Originally posted by 88e30vert View Post
          I just got the wire harness for the reverse light switch but I can't find out where it should go. I'm wondering if the PO cut it out and spliced in
          ^^^^^
          See Above
          Also, to be completely clear: it goes from the transmission, through the transmission boot, and into the car around the center console area.
          Last edited by JinormusJ; 06-18-2014, 11:40 AM.

          Comment


            #65
            OK so I took out the center console to find that connection. I found a blue/white and green/white connector that was then spliced into. When I unplug that connector the car wont start. Am I missing something?

            It's like its not sensing neutral.
            The green/white turns to green/yellow after the connector and then spliced into a green/black and a speaker wire witch then connects to the reverse switch. The blue/white continues through the connector and then goes to a speaker wire witch then connects to the reverse switch. There is also a brown/black wire that is not connected to anything. It is part of the green/black wire that is spliced into. ????
            Last edited by 88e30vert; 06-18-2014, 11:33 AM.

            Comment


              #66
              5 Speed Swap Wiring - Plug & play w/ cruise control !!!

              You need to track down the original blue/white and green/yellow.

              The reason the car is not starting is that because it is wired according to Yoshi's wiring guide: his wiring bypasses the automatic kill switch (stops you from starting the car in D) with his own tricky wiring, while still having it plugged into the automatic harness (reason why cruise will not activate using Yoshi's wiring).

              What you have is a reverse light body harness that has been cut after the connector; the automatic harness block has been cut already and spliced into the body harness (ie BAD)

              The new write up in this topic calls you to physically unplug the kill switch plug (Single black/black wire) from the harness underneath the dash and plug it into constant power via the power block and the car will start normally.

              It is literally that easy.


              To put it frank, undo absolutely every splice you just did/found and track down the original blue/white and green/yellow; resplice the reverse light body harness to itself.
              THE ONLY WIRES OF IMPORTANCE TO YOU ARE THE REVERSE LIGHT HARNESS ONES
              Unplug the black kill switch harness from the automatic harness under the dash and plug it into the power block

              Presto dunzo
              You are now driving a "factory" 5-speed e30
              Last edited by JinormusJ; 06-18-2014, 11:51 AM.

              Comment


                #67
                Thanks you sooooo much for you help!!! I finally figured it out, it was just that easy! I feel like an idiot for not getting before.

                Thanks again!
                Now I'm driving a factory 5 speed :D

                Comment


                  #68
                  5 Speed Swap Wiring - Plug & play w/ cruise control !!!

                  I was writing a reply to your PM admiting that I had some of my information mixed up (it's been forever since I did my last swap and I was going off what I "remembered" in my head)


                  Glad you got it all sorted out; it's a good feeling :)
                  Now just fix the mess with your reverse light and you're good to cruise! :up:

                  Comment


                    #69
                    Got the car running. Haven't got chance to check the CC. but the reverse light didn't work. probably the wiring on the trans are incorrect hooked up?

                    Comment


                      #70
                      I will go as far as to say that the wiring on the trans doesn't matter how it is hooked up

                      You should check the wire harness. They are fragile and tend to rip when handled in the manner while doing a swap.

                      Always be sure to check your hookups

                      Comment


                        #71
                        I'll double check this tomorrow or after and will get some pictures.

                        Thanks

                        Comment


                          #72
                          sorry for the delay but finally got some pics

                          here is the plug for the auto trans and the reverse light wire from the trans


                          1: is the wire coming from the manual trans.
                          2: is the plug that I am confuse with.
                          3: is the plug that I might I need to plug number one to it.

                          I believe same thing.

                          but the question is do I need to get the green/yellow and green/black connected together and then connect to green/white from the trans? and the blue/white from trans to console plug blue/white ?

                          I am just hella confused. I need pictures that can describe the situation here please.

                          I tried the plug and play and put the gear to reverse no reverse light works.

                          please help.

                          Comment


                            #73
                            5 Speed Swap Wiring - Plug & play w/ cruise control !!!

                            Unhook 2 and plug in 1 where 2 used to be. 3 is part of the auto trans harness; it is useless

                            If it doesn't work, check the harness underneath the car. Mine was shredded from the driveshaft on the first drive home, so I had to create a new harness.

                            If not, there is always a possibility your switch is busted. I did a 5-speed swap for a friend and that was his issue
                            Last edited by JinormusJ; 07-05-2014, 12:09 AM.

                            Comment


                              #74
                              Originally posted by JinormusJ View Post
                              Unhook 2 and plug in 1 where 2 used to be. 3 is part of the auto trans harness; it is useless

                              If it doesn't work, check the harness underneath the car. Mine was shredded from the driveshaft on the first drive home, so I had to create a new harness.

                              If not, there is always a possibility your switch is busted. I did a 5-speed swap for a friend and that was his issue
                              I did plug 1 to 2 and didn't work. the reverse wire looks good!.

                              what switch you are talking about ?

                              Comment


                                #75
                                Originally posted by Mushi View Post
                                I did plug 1 to 2 and didn't work. the reverse wire looks good!.



                                what switch you are talking about ?

                                Check your switch then: 1 to 2 is the correct setup, so it is most likely the switch located at the top of the trans on the passenger side

                                Comment

                                Working...
                                X