Announcement

Collapse
No announcement yet.

Got Bass? Spring box build is here! E34s too!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NeoMishMoo
    replied
    So they shouldn't be symmetrical ok because I was measuring 13" from passenger bass port to edge of box and 12 5/8" from driver bass port to edge of box. That 3/8" would just about fix my problem.

    Here are my measurments. I did 2.5" and 2" distance for both holes as instructed in your install thread. Both holes should drilled using the same measurements right? Because on your install thread you just have a picture of one side measured out.
    The holes I drilled are 2.75 inches apart.

    Leave a comment:


  • StereoInstaller1
    replied
    Stop whatever the hell you are doing.

    Go remove ALL the trunk tar, your box WILL NOT fit with it in, as I have said about 10 million times.

    That looks like you cut the carpet flaps out of the port holes...I hope you did not, that is what holds the port tubes in.

    With that extra 3/4" of trunk tar, the box is not in place.

    Leave a comment:


  • NeoMishMoo
    replied
    Here is my passenger bass hole, lines up great

    But the driver side is off by just about a half inch.


    I think I've still got the tar under there, thats why the fit is so snug under the speaker baskets, but that shouldn't have anything to do with my problem should it? As that would just make the box higher or lower.
    Last edited by NeoMishMoo; 03-26-2011, 02:55 PM.

    Leave a comment:


  • StereoInstaller1
    replied
    The ports are NOT symmetrical, they can't be, as the box has to be offset to accommodate the power wire on the left side of the trunk.

    Note that they are symmetrical to the woofer mount, which is not centered on the box either.

    I don't have measurements with me, but I will get them to you.

    The trunk tar is the layer of heavy (57 pounds) thick tar UNDER the carpet, all over the bottom of the trunk on 6 cylinder cars.

    Leave a comment:


  • NeoMishMoo
    replied
    We can discuss it on this thread, the install thread or PM. The trunk tar is what is in the back of the trunk correct? yeah I removed that, I can shoot some more pictures though to try and figure it out. On the install thread I put the picture of my holes, they seem to match your holes. But the driver's side just isn't lined up its about a half inch off like the box is in the wrong position and I need to slide it over but I can't slide it over because the passenger side port lines up great. I cut the holes on 2 vehicles and they both are the same as far as the drivers side not lining up.

    EDIT: or maybe I should make my own thread about the issue, this thread's already a little heavy at going on 17 pages, but if you want to keep it on this thread, could you post some measurements to make sure I've got everything right?

    Whats the distance between the 2 drilled holes in the car? What is the distance between the ports on the box? Distance from the left port to the left edge of the box, distance from the right port to the right edge of the box? Because I'm measuring and it doesn't seem that the ports on the box are perfectly symmetrical, not sure if they are supposed to be or not.
    Last edited by NeoMishMoo; 03-26-2011, 11:43 AM.

    Leave a comment:


  • StereoInstaller1
    replied
    Yeah, I have no clue what the issue is, you have to have something off.

    You did remove the trunk tar, correct?

    Leave a comment:


  • NeoMishMoo
    replied
    Anyone else who purchased a 12" box having install problems? I can't get my port holes to line up quite right... I put my problem in the V2 box install thread, but just was wondering if anyone else from this batch is having problems.

    Leave a comment:


  • Blaine0002
    replied
    deal, keep me informed :D

    Leave a comment:


  • StereoInstaller1
    replied
    I do not have a 12" available currently.

    The E34 fitment is kinda kicking my ass to be honest...thus I am behind schedule.

    Update in a day or three.

    Leave a comment:


  • Blaine0002
    replied
    Thanks for the replies, i was looking at the 900 from a link i saw in one of your posts, but it is sold out at that retailer. The bigger one is the same price however. Now all i need to figure out is if he has a 12" box for the e34 :pimp:

    Leave a comment:


  • darrenforeal
    replied
    Originally posted by Blaine0002 View Post
    hey, bf.c member here. interested in giving the stereo in my e34 a little extra kick.
    i think im going to go with one of the subs you suggested
    http://www.speakerboxesusa.com/ob-104-svc/
    http://www.speakerboxesusa.com/ob-124-svc/
    depending on if you have another 12" box for e34.

    Im looking for an amp to go with it. I know i only need a single channel and dont really need anything over 300w but im confused as to how websites list that an amp is 1000w but single channel is only about 430 or 290 or something. Im new to any kind of speaker systems and wiring, but i was looking at
    http://www.sonicelectronix.com/item_...ower-1050.html
    is there a better alternative than this?

    I added you on facebook to place an order, im Karl btw :D
    Thanks for the amazing effort you put into the community!

    Blaine. That amp is great. I have it in my e30 running the obcon. You could even get the 900. The 1050 puts out 290W rms at 4 ohms to the obcon and the 900 is 230rms. If you are getting the 12inch obcon go with the 1050. I have it powering my 10 and it does a great job.

    Leave a comment:


  • Schnitzer318is
    replied
    Originally posted by StereoInstaller1 View Post
    I keep hoping to see someone do nicer stuff...errbuddy gets lazy on the looks!
    You've posted a few nice ones you have completed, and I think there were a few others. I think the one I posted of my wife's looks pretty snazzy as well.

    Leave a comment:


  • Wh33lhop
    replied
    Originally posted by Blaine0002 View Post
    hey, bf.c member here. interested in giving the stereo in my e34 a little extra kick.
    i think im going to go with one of the subs you suggested
    http://www.speakerboxesusa.com/ob-104-svc/
    http://www.speakerboxesusa.com/ob-124-svc/
    depending on if you have another 12" box for e34.

    Im looking for an amp to go with it. I know i only need a single channel and dont really need anything over 300w but im confused as to how websites list that an amp is 1000w but single channel is only about 430 or 290 or something. Im new to any kind of speaker systems and wiring, but i was looking at
    http://www.sonicelectronix.com/item_...ower-1050.html
    is there a better alternative than this?

    I added you on facebook to place an order, im Karl btw :D
    Thanks for the amazing effort you put into the community!
    1050W is the PEAK instantaneous power that the amp puts out (which for our sake is irrelevant). The smaller values are root-mean-square (RMS) measurements which is the AVERAGE power sustainable by the amp over any period of time. The RMS values are what you want to look at.

    If it's a cheap amp they are advertising peak power, which is worthless. Whenever you see "max power output" or "peak power output" ignore that number.

    Leave a comment:


  • Blaine0002
    replied
    hey, bf.c member here. interested in giving the stereo in my e34 a little extra kick.
    i think im going to go with one of the subs you suggested
    http://www.speakerboxesusa.com/ob-104-svc/
    http://www.speakerboxesusa.com/ob-124-svc/
    depending on if you have another 12" box for e34.

    Im looking for an amp to go with it. I know i only need a single channel and dont really need anything over 300w but im confused as to how websites list that an amp is 1000w but single channel is only about 430 or 290 or something. Im new to any kind of speaker systems and wiring, but i was looking at
    http://www.sonicelectronix.com/item_...ower-1050.html
    is there a better alternative than this?

    I added you on facebook to place an order, im Karl btw :D
    Thanks for the amazing effort you put into the community!

    Leave a comment:


  • StereoInstaller1
    replied
    Originally posted by Rodoni View Post
    Quick question. It sounds like the issue with the e36 is the back seat and how tight it seals and the shape. Could you make an e36 box for an e36 with a rear seat delete? I don't run a back seat in my m3, just upholstered plywood 8)

    A pic of it all:
    Y'know, I think we can make something work with that. I have an E36 local with non-folding (m3 too, who knew) but none to model that one...but we can for sure do something, maybe nicer looking than that!

    You really do miss that sub, huh?

    Thanks!

    Luke

    Leave a comment:

Working...
X