Announcement

Collapse
No announcement yet.

1.3 Motronic Up-Grade & 2.7i How To

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by thejimlab View Post
    I've got an 84 325 and I'm in the process of gathering parts. Are the pulleys really needed? Why?
    The crank pulley has the crank sensor on it for the M1.3, your eta has a smooth crank pulley and the crank sensors in the trans bell housing.

    The water pump pulley doesn't "need" to change, but it will turn slower when using the "i" crank pulley and eta water pump pulley, and you will need to use a non-stock belt.

    If you go on realoem.com and poke around at the eta and "i" diagrams, you will see the differences.
    john@m20guru.com
    Links:
    Transaction feedback: Here, here and here. Thanks :D

    Comment


      I'm BACK!

      Originally posted by ForcedFirebird View Post
      Best bet is to just put the whole b25 in your eta. The "stroker" using a flat piston piston engine with 885 head doesn't make as much power as a plain b25.
      So I sold the car with the b25 so i'm back to looking into building a stroker... One thing that still wasnt answered from my original post. Can I take parts from a pre-88 (IE. i intake, ecu, etc.) or do I need to stick to these parts from an 88+?

      Comment


        All the "I" stuff is the nearly plug and play from 87 up in US spec. Some chassis differences, like the pesky #20 on the c101 and water pump etc. The earlier "I" had motronic 1.1 153 variant ecu, but it all bolts and plugs together. Keep in mind the AFM needs to match the ecu, along with injectors.
        john@m20guru.com
        Links:
        Transaction feedback: Here, here and here. Thanks :D

        Comment


          I'm doing a head swap along with the motor if upgrade and the head will come off with both manifolds attached.

          Do I assume correctly that that's the ideal point to swap harnesses ?
          Deck Lid and soft top Shocks on hand

          Seat shocks on hand for immediate shipment
          https://www.r3vlimited.com/board/sho...86#post4944786
          Alice the Time Capsule
          http://www.r3vlimited.com/board/showthread.php?t=360504
          87 Zinno Cabrio barn find 98k and still smells like a barn. Build thread http://www.r3vlimited.com/board/show...20#post3455220

          Comment


            Originally posted by jeffnhiscars View Post
            I'm doing a head swap along with the motor if upgrade and the head will come off with both manifolds attached.

            Do I assume correctly that that's the ideal point to swap harnesses ?



            A harness swap isn't too bad by itself, really. The A/C bracket needs to come off if you don't want to cut the oil pressure sensor wire, and the OEM CPS wire routing is kinda a pain unless you remove the water pump pulley at minimum (in the "i" setup).


            Generally when we pull an engine at the shop, the ECU connector comes out of the firewall, the oil pan ground leaves the frame-rail, the C101 gets disconnected, and it all come as a unit.
            john@m20guru.com
            Links:
            Transaction feedback: Here, here and here. Thanks :D

            Comment


              Originally posted by ForcedFirebird View Post
              A harness swap isn't too bad by itself, really. The A/C bracket needs to come off if you don't want to cut the oil pressure sensor wire, and the OEM CPS wire routing is kinda a pain unless you remove the water pump pulley at minimum (in the "i" setup).


              Generally when we pull an engine at the shop, the ECU connector comes out of the firewall, the oil pan ground leaves the frame-rail, the C101 gets disconnected, and it all come as a unit.
              Thanks for the input. We're changing the WP pulley anyway and the upper timing cover since the eta cover doesn't have holes for the wire conduit. We're not pulling the engine but it will be headless, which I assume is the best time to re and re the harness.
              Deck Lid and soft top Shocks on hand

              Seat shocks on hand for immediate shipment
              https://www.r3vlimited.com/board/sho...86#post4944786
              Alice the Time Capsule
              http://www.r3vlimited.com/board/showthread.php?t=360504
              87 Zinno Cabrio barn find 98k and still smells like a barn. Build thread http://www.r3vlimited.com/board/show...20#post3455220

              Comment


                2.7 eta block with 885 head ecu wiring harnesses and all sensors for E to i swap

                Just completed set up and cant get it ruining because i have no pulse to injectors. I have power to injectors, good fuel pressure. I have continuity from injectors to ecu on both banks. As well as continuity from cps with correct ohms. I also have spark.

                I am thinking bad ecu but not 100% sure. Do you have any suggestions?

                Thank you tz

                Comment


                  Originally posted by Prizm View Post
                  2.7 eta block with 885 head ecu wiring harnesses and all sensors for E to i swap

                  Just completed set up and cant get it ruining because i have no pulse to injectors. I have power to injectors, good fuel pressure. I have continuity from injectors to ecu on both banks. As well as continuity from cps with correct ohms. I also have spark.

                  I am thinking bad ecu but not 100% sure. Do you have any suggestions?

                  Thank you tz

                  Check to make sure the cylinder identification (sensor on #6 spark plug wire) and crank position sensors aren't swapped on the harness. They have the same 3 pin connector, and is a common mistake.
                  john@m20guru.com
                  Links:
                  Transaction feedback: Here, here and here. Thanks :D

                  Comment


                    I have verifyed the cps connecter buy checking continuity to ecu. Also verfiyed ohm change well cranking. Switched around connectors, to make sure. nothing. Verifyed all sensor grounds. Kinda stuck past geting replacment ecu.

                    Comment


                      Hello,

                      I have an ECU with the Bosch Motronic number: 0 261 200 525

                      Some searching makes me have more questions than answers. it does look like a motronic 1.3 system, but *everywhere* talks about the 153 vs 173 ECUs... is this 525 more rare or different in any way?

                      Comment


                        it's exactly the same. Just slightly different software - basically it has a speed limiter set to 125mph. There's no physical difference, advantage, or disadvantage to a 525 vs a 173.
                        Build thread

                        Bimmerlabs

                        Comment


                          The VIN number the ECU is from is on the ECU case (if still intact). You can use the last 7 digits to see what it originally came from.



                          Originally posted by nando View Post
                          it's exactly the same. Just slightly different software - basically it has a speed limiter set to 125mph. There's no physical difference, advantage, or disadvantage to a 525 vs a 173.



                          Correct. Usually found in automatic cars for some reason. Not sure why BMW would speed limit the autos, but not manuals. Usually in the 80's and 90's cars were speed limited based on the tire speed rating that was sold with the car.
                          john@m20guru.com
                          Links:
                          Transaction feedback: Here, here and here. Thanks :D

                          Comment


                            Can any one help with these plugs? 86 eta, and pretty sure the donor harness is from an 89.

                            Sent from my SM-G930T using Tapatalk

                            Comment


                              Can any one help with these plugs? 86 eta, and pretty sure the donor harness is from an 89.

                              Sent from my SM-G930T using Tapatalk

                              Comment


                                The car is buttoned up so I can't double check but that 3 wire connector goes to the cluster. Strictlyeta says you have tp jump 2 of those wires for the tach and econom gauge to function but ours was plug n play with zero splices.

                                ill add that on th first attempt to start I had no spark or fuel which was an obvious wiring issue. Turns out I had improperly connected a harness wire to the green/black which is 12v. Disconnected it and she started right up...and purred like a kitten. Loving the 731/272/1.3 combo. Best running M20 I've ever seen
                                Deck Lid and soft top Shocks on hand

                                Seat shocks on hand for immediate shipment
                                https://www.r3vlimited.com/board/sho...86#post4944786
                                Alice the Time Capsule
                                http://www.r3vlimited.com/board/showthread.php?t=360504
                                87 Zinno Cabrio barn find 98k and still smells like a barn. Build thread http://www.r3vlimited.com/board/show...20#post3455220

                                Comment

                                Working...
                                X