Announcement

Collapse
No announcement yet.

I know this does not include e39's but anyone know of e39 electronics?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I know this does not include e39's but anyone know of e39 electronics?

    Purchased a rather clean 2000 528i manual with only 90k miles. It'll crank, and run for about 1 second before dying (seems to run fine for that second). Scanned with inpa. Got codes for 128 ews dme communication and 131 132 Cac Signal Instrument Cluster Timeout. Not very well versed in e39's or inpa. What do I do now?
    I want a nice set of smoked MHW's (I know, get it line)
    Free Stuff!!:http://www.r3vlimited.com/board/showthread.php?t=273454


    #2
    I'd start at the crank position sensor and the auxiliary harness it uses. Pretty common issue with those.
    Autobahn Motorsport - Portland, Oregon
    @autobahnmotorsport
    '88 M5 | '88 325i | '88 325is | '88 330is | '91 325is | '91 M-Technic 325ic | '93 740il | '03 325it

    Comment


      #3
      M54 car though /\/\

      Did it come with more keys?

      Could be EWS.

      Battery have good juice?
      Should be able to re-align the EWS in INPA

      Clear faults and re check them?
      Last edited by moatilliatta; 09-17-2019, 02:56 PM.
      Zach@Zakspeed.us

      Comment


        #4
        Its an M52 car. I do have both keys. I put a hot battery out of an e46 in it when I bought it. The PO, said it was giving him issues that started with some of the cluster electronics not working and then progressively got worst until a no start condition presented. He said he had the codes cleared along the way and it helped, but issues continued.
        I want a nice set of smoked MHW's (I know, get it line)
        Free Stuff!!:http://www.r3vlimited.com/board/showthread.php?t=273454

        Comment

        Working...
        X