Announcement

Collapse
No announcement yet.

PNW Chit Chat thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Undo the plug, and a couple little nuts. Lifts right out IIRC.
    Originally posted by Matt-B
    hey does anyone know anyone who gets upset and makes electronics?

    Comment


      Originally posted by george graves View Post
      Undo the plug, and a couple little nuts. Lifts right out IIRC.
      So, just like the passenger side one? Thanks!
      Autobahn Motorsport - Restoration and Service - Portland, Oregon
      503.967.3800
      '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

      Comment


        Yea. Don't do it on a full tank like I did. Gas will start flowing out like old faithful. Not a fun feeling. I guess I wasn't thinking that day.
        Originally posted by Matt-B
        hey does anyone know anyone who gets upset and makes electronics?

        Comment


          Originally posted by george graves View Post
          Yea. Don't do it on a full tank like I did. Gas will start flowing out like old faithful. Not a fun feeling. I guess I wasn't thinking that day.
          Haha, I'll keep that in mind. Thanks again!
          Autobahn Motorsport - Restoration and Service - Portland, Oregon
          503.967.3800
          '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

          Comment


            Originally posted by IronJoe View Post
            How would you describe "weird idle"? Is It hunting? Missing?

            My car has a bit of a "funny" idle, sort of like it's mildly missing every so often. I replaced all the vac lines, did plugs, wires, cleaned the icv, etc and it still does it.
            the idle doesnt really hunt, but it almost sounds like its not getting enough fuel?? i would say it almost stumbles between 600-750 rpm.

            i did a stomp test, and it didnt throw any codes either.

            Ill try cleaning the ICV and AFM tomorrow. hopefully that fixes the slight stumbling and high Hydro carbon release...if not, iono what it could be. i need this thing to pass to get it registered.
            -Brad, AlphaTeam Motorwerks, LLC
            91' 318iS - S54/6MT Swapped
            08' E90 M3 6MT - Daily
            04' Chevy Duramax CCLB - Work Truck/Hauler


            Originally posted by IronJoe
            Alpha Team: running through e30s, gringo icebergs, and 19 yr olds.

            Originally posted by 2mAn
            Brads a standup guy even though he likes buttsex

            Comment


              Need more info. A video would do nice.
              Originally posted by Matt-B
              hey does anyone know anyone who gets upset and makes electronics?

              Comment


                Originally posted by MickeyFinn503 View Post
                How hard is it to remove the driver's side fuel sending unit on late model cars? Similar to the passenger side one?
                Whats going on with your car?
                sigpic

                Comment


                  Originally posted by brutus87 View Post
                  Whats going on with your car?
                  Fuel gauge doesn't work and hasn't since I've owned the car.
                  Autobahn Motorsport - Restoration and Service - Portland, Oregon
                  503.967.3800
                  '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

                  Comment


                    Does your gauge jump around? Or plain not work?

                    My gauge jumps around, and does it barely at all when I have a full tank (but it doesnt read full). I havnt gotten around to pulling the cluster to check its grounds

                    Comment


                      Originally posted by 5Toes View Post
                      Does your gauge jump around? Or plain not work?

                      My gauge jumps around, and does it barely at all when I have a full tank (but it doesnt read full). I havnt gotten around to pulling the cluster to check its grounds
                      It doesn't work and hasn't since I've owned the car. I'm going to pull the cluster out and see if something got unplugged or something. I've already changed the passenger side fuel sending unit, so probably a good idea to change the driver's side one too. At least the reserve light works.
                      Autobahn Motorsport - Restoration and Service - Portland, Oregon
                      503.967.3800
                      '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

                      Comment


                        Originally posted by MickeyFinn503 View Post
                        Fuel gauge doesn't work and hasn't since I've owned the car.

                        That's because too much racecar.
                        sigpic

                        Comment


                          Originally posted by brutus87 View Post
                          That's because too much racecar.
                          Autobahn Motorsport - Restoration and Service - Portland, Oregon
                          503.967.3800
                          '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

                          Comment


                            i would check gauge first, probably not getting a ground or the circiut is busted to having two sending units out is pretty uncommon.
                            Originally posted by bmwm42
                            PNW vulture pm me for parts
                            Strategic nw e30 command

                            Comment


                              Originally posted by bmwm42 View Post
                              i would check gauge first, probably not getting a ground or the circiut is busted to having two sending units out is pretty uncommon.
                              I think the PO swapped out a gauge at some point, but I'll do one too just for good measure. FWIW, the passenger side sending unit was good but haven't checked the driver's side.
                              Autobahn Motorsport - Restoration and Service - Portland, Oregon
                              503.967.3800
                              '72 2002 pickup | '88 M5 | '89 330is | '89 M3 | '01 Z3M | '11 328xi-t

                              Comment


                                was good? Did you check the ohm resistance?

                                can be your coding plug, gauge it self, a ground, or 1 or 2 sending units


                                Please leave feedback below, thanks

                                http://www.r3vlimited.com/board/showthread.php?t=358170

                                Comment

                                Working...
                                X