Announcement

Collapse
No announcement yet.

Nonsense Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by MrBurgundy View Post

    what is the car doing when cold?
    On cold starts is bogs down, hit the gas and it almost stalls out.
    While driving, as soon as I'm coming off the throttle, pulling up at a stop sign, it dies about 1/2 the time.

    Once it's warm, it runs like a champ. I've gone down the list of all the usual suspects, about to pull the DME and see if the sensors aren't getting their signals to the computer.
    I do things.

    Comment


      Originally posted by 2mAn View Post
      Yea I just went through a chunk of the thread... some earlier pics are gone, but all the later ones are there pretty much.

      I shouldn't have looked as Im tempted again to buy it back haha dammit
      Word man. Lots of good stuff.
      Big engine + shitbox + racing Recaros. I'm on-board with that.
      I do things.

      Comment


        Originally posted by Melon View Post

        On cold starts is bogs down, hit the gas and it almost stalls out.
        While driving, as soon as I'm coming off the throttle, pulling up at a stop sign, it dies about 1/2 the time.

        Once it's warm, it runs like a champ. I've gone down the list of all the usual suspects, about to pull the DME and see if the sensors aren't getting their signals to the computer.
        eh, just part it out
        Originally posted by wholepailofwater
        Q
        :devil:


        WTB: Dove Grey e36 Front Door Panels (2 door)

        Comment


          Originally posted by MrBurgundy View Post

          eh, just part it out
          One E30 chassis/body
          Used
          Slightly orange

          Comes with a lot of parts attached.
          $10,000.00
          I do things.

          Comment


            Originally posted by Melon View Post

            One E30 chassis/body
            Used
            Slightly orange
            R3V Carrot of the Month

            Comes with a lot of parts attached.
            $100,000.00
            fixed that for you
            Simon
            Current Car:
            -2000 330i Estate, the dad-mobile
            -1975 Alfa Romeo Giulia Nuova Super 1300, the never-ending name & project



            Make R3V Great Again -2020

            Comment


              I see you put an M3 badge on my car, Danke schon
              I do things.

              Comment


                Originally posted by Melon View Post

                On cold starts is bogs down, hit the gas and it almost stalls out.
                While driving, as soon as I'm coming off the throttle, pulling up at a stop sign, it dies about 1/2 the time.

                Once it's warm, it runs like a champ. I've gone down the list of all the usual suspects, about to pull the DME and see if the sensors aren't getting their signals to the computer.
                Eh, you know what everyone says, BMWs are unreliable, and why would you want to drive an old car anyway? I'll take that scrap off of your hands, and I'll even give you a transverse engine FWD Ford from this millennium, because we know those must be better somehow.

                Comment


                  I appreciate these answers more than the 'CLEAN YOU ICV" responses in technical threads.
                  I do things.

                  Comment


                    Click image for larger version

Name:	2xbw2j.jpg
Views:	118
Size:	64.5 KB
ID:	9886306
                    Originally posted by wholepailofwater
                    Q
                    :devil:


                    WTB: Dove Grey e36 Front Door Panels (2 door)

                    Comment


                      *yer
                      Simon
                      Current Car:
                      -2000 330i Estate, the dad-mobile
                      -1975 Alfa Romeo Giulia Nuova Super 1300, the never-ending name & project



                      Make R3V Great Again -2020

                      Comment


                        Originally posted by MrBurgundy View Post
                        Click image for larger version

Name:	2xbw2j.jpg
Views:	118
Size:	64.5 KB
ID:	9886306
                        Did me a giggle.

                        For the record, I did put some new ones in Saturday, the old ones didn't look great, but weren't fouled. Smelled a bit like gas. Inside of the cylinders looked black and had a little gunk, just evidence of it running rich.
                        I do things.

                        Comment


                          Originally posted by Melon View Post

                          Did me a giggle.

                          For the record, I did put some new ones in Saturday, the old ones didn't look great, but weren't fouled. Smelled a bit like gas. Inside of the cylinders looked black and had a little gunk, just evidence of it running rich.
                          I literally just did the same thing..

                          Ended up being my FPR.

                          I always had my suspicions about it, but every time I would pull the vac line off, I wouldn't see any gas, but it was indeed leaking to the intake AND to the return line. My plugs were fouled, but it would backfire, so it was a big WTF to me.

                          I pinched the vac line with some vice grips, then removed it from the FPR with no change to the engine. Put my vacuum pump on it, pulled 10 lbs of vac and it would bleed off pretty quickly.

                          Replaced it, this afternoon actually, and it solved my problem. Also fixed this weird idle issue where I would let off the throttle and it would hunt for a stable idle for a second.
                          Originally posted by wholepailofwater
                          Q
                          :devil:


                          WTB: Dove Grey e36 Front Door Panels (2 door)

                          Comment


                            I have a new one coming in. Same thing, pulled the vacuum line off, and it ran the same. It also ran the same with both a 2.5 bar and 3.0 bar. Both cheap aftermarket.

                            I also have another set of injections I may swap in.
                            I do things.

                            Comment


                              Originally posted by MrBurgundy View Post

                              I literally just did the same thing..

                              Ended up being my FPR.

                              I always had my suspicions about it, but every time I would pull the vac line off, I wouldn't see any gas, but it was indeed leaking to the intake AND to the return line. My plugs were fouled, but it would backfire, so it was a big WTF to me.

                              I pinched the vac line with some vice grips, then removed it from the FPR with no change to the engine. Put my vacuum pump on it, pulled 10 lbs of vac and it would bleed off pretty quickly.

                              Replaced it, this afternoon actually, and it solved my problem. Also fixed this weird idle issue where I would let off the throttle and it would hunt for a stable idle for a second.
                              The vacuum pump caused the ICV to be cleaned with the fuel in the intake tract...

                              Comment


                                Originally posted by roguetoaster View Post

                                The vacuum pump caused the ICV to be cleaned with the fuel in the intake tract...
                                I do things.

                                Comment

                                Working...
                                X