Announcement

Collapse
No announcement yet.

PNW Chit Chat thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hmmm.. It's not impossible that an injector harness fails. I have seen it from every manufacture, and considering it's usually wire that is right in the middle of all the heat and moisture..etc of the engine, they do corrode over time.

    You could try building a ghetto injector test light with an LED and a resister in series (I think it's 680 ohms you'll want) or pick up a Node Light at Napa. I haven't had to do this test in a while, so don't have one, but I do have a fuel pressure tester if you need to use it..

    Honestly, it does sound like just little things that happen - I say take a step back for a while and work on something else. Let your brain rest. I have to do that sometimes with projects. It keeps wrench from being thrown through breakable objects down to a minimum.
    1984 Alpina B6 2.8/1 #35
    1991 325i MT2 Touring (JDM bro)
    1991 Racecar (Chase Schmidt's former drift car - M30)
    2006 BMW X3
    2011 Audi A3 - wife's other German car

    Comment


      E30's have gone up in value, but it still disgusts me to see that a decent e30 is the same price as a clapped out pos mid 90s Honda.
      Hank Ahrens
      1984 Alpine Coupe
      1978 911sc

      Comment


        Originally posted by ahrensNW View Post
        Anyone have an m20b27 they want get rid of?
        e30josh has one from my old car in Anacortes. Low miles (108k) and ran great. I'd PM him if you're interested.
        sigpic

        4 doors.. so much room for activities!

        IG @bluebombr

        Transaction Feedback:

        http://www.r3vlimited.com/board/showthread.php?t=323622

        Comment


          Don't rule anything out, Seth. Have you checked if your fuel pressure is within spec? I kind of went through the same shit with my M20 02. Literally scratching my head forever, checked all the basics and the last thing that I hadn't REALLY tested yet were the injectors. I had a noid light set so I knew the injectors were getting power and at the right times.

          The fuel injectors that were in the engine (whilst sitting for about a year or two but ran amazing before I pulled it back out of my E30.) went bad while sitting. Literally was missing like crazy as if only running on 2 cylinders. After verifying I had spark, proper fuel pressure, and knew that the injectors were at least getting the proper signal at the right time. I came to the conclusion that the injectors were probably at fault. Pulled the rail and low and behold 4 out of 6 of the pintle caps were missing (didn't make me feel like I instantly found out the issue but gave me a little bit of something to chew on as far as "getting somewhere") - New injectors and she fired right up. The injectors I replaced were M50 injectors for what it's worth.

          My best advice is take your time when going for that "first start" - I started feeling like when I couldn't get it going and started searching that it would be WAY TOO EASY to overlook something as "good". Stay level headed, you're close brother.
          Last edited by kid325e; 10-15-2015, 04:42 PM.
          clutchCTRL!
          Move with a purpose.
          - 1991 325iX 4dr/5spd
          - 1976 2002 SlickTop/2.7i M20/G260
          - 2000 323i AT
          2016 Mazda CX3 Sport AWD

          Comment


            Well austin came over today and checked it out, I have no fuel and no spark for sure. I'm thinking it maybe something to with the e34 obc immobilizer. It seemed like it wanted to fire when I cut the wire out of pin 7 at the x20 but I ran out of battery and had to go to work. Hoping tomorow it fired up with a fresh charge

            ^ I believe this chart to be wrong, it's what I used and every other diagram says what's wired to pin 7 at the x20 should actually go to pin 11. I just cut it for now because I don't really care about my service lights right now

            Comment


              Originally posted by Pdxseth View Post
              Well austin came over today and checked it out, I have no fuel and no spark for sure. I'm thinking it maybe something to with the e34 obc immobilizer. It seemed like it wanted to fire when I cut the wire out of pin 7 at the x20 but I ran out of battery and had to go to work. Hoping tomorow it fired up with a fresh charge

              ^ I believe this chart to be wrong, it's what I used and every other diagram says what's wired to pin 7 at the x20 should actually go to pin 11. I just cut it for now because I don't really care about my service lights right now
              patience. itll all pay off. i love M20's myself, but 24v's are seriously the way to go. I loved my S50 swap, and plan on going with another 24v down the line here (hopefully before i move out of my house, so i can utilize my garage haha)
              -Brad, AlphaTeam Motorwerks, LLC
              91' 318iS - S54/6MT Swapped
              04' Chevy Duramax CCLB - Work Truck/Hauler


              Originally posted by IronJoe
              Alpha Team: running through e30s, gringo icebergs, and 19 yr olds.

              Originally posted by 2mAn
              Brads a standup guy even though he likes buttsex

              Comment


                It's not gonna pay off much it's a non vanos m50

                Comment


                  yeah the NV isnt that big of an upgrade, in my eyes... but what do I know.

                  24V is nice to work on, dont get me wrong. a waterpump sure is easier!! but m20 vs m50... as far as maintenance goes is not that big of a difference. there are ups and downs to both. the cost of 24V can hop up an m20 nicely

                  Comment


                    Originally posted by Pdxseth View Post
                    It's not gonna pay off much it's a non vanos m50
                    Well what was in the car prior to it? Eta? It'll definitely be an upgrade from that.

                    At least it'll be easier for you to drop in an s50/52 later on down the road :up:
                    -Brad, AlphaTeam Motorwerks, LLC
                    91' 318iS - S54/6MT Swapped
                    04' Chevy Duramax CCLB - Work Truck/Hauler


                    Originally posted by IronJoe
                    Alpha Team: running through e30s, gringo icebergs, and 19 yr olds.

                    Originally posted by 2mAn
                    Brads a standup guy even though he likes buttsex

                    Comment


                      It was an eta, my sedan is an m20b25 w/ 40k on the motor so it may be comparable to that....wich is slow. I'm just gonna blow up the m50 and drop on an m30

                      Comment


                        Originally posted by Pdxseth View Post
                        I'm just gonna blow up the m50 and drop on an m30
                        WHY?

                        Why don't you just axe your m50 and go m30 now?
                        Hank Ahrens
                        1984 Alpine Coupe
                        1978 911sc

                        Comment


                          my brother's e28 looking fly



                          Last edited by 5Toes; 10-16-2015, 10:39 AM.

                          Comment


                            Originally posted by Pdxseth View Post
                            Well austin came over today and checked it out, I have no fuel and no spark for sure. I'm thinking it maybe something to with the e34 obc immobilizer. It seemed like it wanted to fire when I cut the wire out of pin 7 at the x20 but I ran out of battery and had to go to work. Hoping tomorow it fired up with a fresh charge

                            ^ I believe this chart to be wrong, it's what I used and every other diagram says what's wired to pin 7 at the x20 should actually go to pin 11. I just cut it for now because I don't really care about my service lights right now
                            I don't think 7 goes to 11. 11 Doesn't have anything. If you're still stuck on it, I can yank the adapter I made and check when all I connected. When I made mine I'm sure I used this picture for the square c101 connector info;


                            and then the etm for a '90 525 verifying color against my harness.
                            1984 325e - m50nv/G260
                            1991 325i - Mortdecai the pickup project
                            1991 Trans Am - turboLSx/t56
                            2001 Audi S4 avant - manual swapped
                            2003 Jaguar S-type R - supercharged v8, manual swapped
                            1996 F350 Powerstroke - manual swapped
                            Manual swap all the things!

                            Comment


                              Originally posted by ahrensNW View Post
                              WHY?



                              Why don't you just axe your m50 and go m30 now?

                              Because I originally planned on having this done by Halloween last year and it would take me another year to collect all the parts.

                              Comment


                                Originally posted by iansane View Post
                                I don't think 7 goes to 11. 11 Doesn't have anything. If you're still stuck on it, I can yank the adapter I made and check when all I connected. When I made mine I'm sure I used this picture for the square c101 connector info;


                                and then the etm for a '90 525 verifying color against my harness.

                                Batteries charging up we'll see if it starts this weekend, it attempted to start and then I had to go, it may just fire up.......hopefully

                                Comment

                                Working...
                                X