Announcement

Collapse

POST YOUR THREAD IN THE CORRECT FORUM

The General Discussion forum is NOT a catch-all.

Please post your topic in the correct subforum.

Technical questions do not belong in General Discussion, neither do body kit or wheel fitment questions. If you don't know where to ask your question, post it in General Technical and we'll move it to the appropriate subforum if necessary.

This helps keep R3VLimited nice and organized so others can more easily find what they are looking for.

Thank you,
R3V Staff
See more
See less

Welcome to the new R3VLimited Forum

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    when i edit a post where i have linked a bunch of pics instead of showing the BBCode it shows the pic. how do i show the bbcode?
    89 E30 325is Lachs Silber - currently M20B31, M20B33 in the works, stroked to the hilt...

    new build thread http://www.r3vlimited.com/board/showthread.php?t=317505

    Comment


      ^I agree, it makes it hard to make a tutorial, or reorganize. Though it is nice to be able to resize at will....

      Comment


        This is where Tapatalk works a bit better, in-line pictures. Sent from my iPhone using Tapatalk
        1984 Alpina B6 2.8/1 #35
        1991 325i MT2 Touring (JDM bro)
        1991 Racecar (Chase Schmidt's former drift car - M30)
        2006 BMW X3
        2011 Audi A3 - wife's other German car

        Comment


          Just reiterating that every time I close the tab for the forum, I still get logged out, and when I try to log back in I get this error message:

          That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.
          I cannot log back in until I delete the r3vlimited.com cookies. Rinse and repeat every time.

          Comment


            Originally posted by Digitalwave View Post
            Just reiterating that every time I close the tab for the forum, I still get logged out, and when I try to log back in I get this error message:



            I cannot log back in until I delete the r3vlimited.com cookies. Rinse and repeat every time.
            sounds like what i had, it said i wasnt logged in but i actually was if i went to another page.
            89 E30 325is Lachs Silber - currently M20B31, M20B33 in the works, stroked to the hilt...

            new build thread http://www.r3vlimited.com/board/showthread.php?t=317505

            Comment


              I think I see what you're saying.

              The login from mobile is super wonky. At first, I would have to login every time I visited. But when I did, it would load the website inside the login pop-in:
              Click image for larger version

Name:	Screenshot_20190908-114239.png
Views:	262
Size:	100.1 KB
ID:	9870717

              I'd have to click a random link in the normal window (FAQ or whatever) and then I'd be logged in on the main window.

              Now, when I visit on mobile, I can't log in at all - the window is totally blank:
              Click image for larger version

Name:	Screenshot_20190916-205036.png
Views:	268
Size:	92.1 KB
ID:	9870716
              Build thread

              Bimmerlabs

              Comment


                Mobile is pretty much broken on this version of vbulliten. I can't edit the previous post because of a forced reflow bug. I can't scroll down in the previous post and I can't insert the cursor below the second image.

                What I was going to say is, after seeing the blank login screen, I randomly clicked on a link in the main window, and was still logged in.

                James I know is busy, as am I - but there are many examples of completely broken functionality with this new version. I know it wasn't free and it took a lot of hard thankless work, but it worries me that a basic function like logging in and editing posts are totally broken on mobile (which is undoubtedly the majority of users).

                If there's anything I can do to help, James, let me know. I have decades of experience in web programming and administration of websites, even if not professionally.
                Last edited by nando; 09-16-2019, 09:41 PM.
                Build thread

                Bimmerlabs

                Comment


                  Constantly being logged out and not being taken to the last page of a thread when I click on it, and also having to manually enter in the page number for the last page of a thread instead of having a "last" button are my biggest gripes.

                  Semi off topic, but I've said this before... if there were like a r3v patreon or something, I'd be first in line to donate a few bucks each month for this beautiful place.

                  Originally posted by SpasticDwarf
                  Honestly I built it just to have a place to sit and listen to Hotline Bling on repeat.

                  Comment


                    I think these problems are all solvable, and really the update to a newer version is a good thing. The potential security improvements and reduction in spam alone are worth it. The internet doesn't stand still, and a freaking lot has changed since 2003.

                    The key is to react and fix issues quickly. Unfortunately the timing to for updating the forum coincided with some extremely difficult personal events, so you have to cut some slack. But I agree, there are many here who would like to help in any way we can.

                    The last thing anyone wants, and I'm sure James agrees - is to become E30tech, and wither away from neglect and indifference. I do not think that will happen but there's work to be done, certainly.
                    Build thread

                    Bimmerlabs

                    Comment


                      So, has anyone figured out why only stickied posts show up in Tapatalk?
                      diamantschwarz 1991 318is

                      Comment


                        Originally posted by word is bond View Post
                        So, has anyone figured out why only stickied posts show up in Tapatalk?
                        I don't use tapatalk so I have idea what you are seeing. Can you please post a screenshot?
                        Build thread

                        Bimmerlabs

                        Comment


                          Originally posted by nando View Post

                          I don't use tapatalk so I have idea what you are seeing. Can you please post a screenshot?
                          Of course. There’s not much to see, but I hope it helps. Here’s the wheels/tires for sale category, for example, with only the stickied posts showing up, without the actual classified posts. Compare that to vwvortex which is displaying “Announcements & Stickies,” as well as “Topics.”
                          Last edited by word is bond; 09-16-2019, 10:35 PM.
                          diamantschwarz 1991 318is

                          Comment


                            Getting the completely blank log in window a bunch now too.

                            Comment


                              I'm using Tapatalk right now and don't have the "sticky thread only" issue. That said, only "Unread," "Subscribed" and "Participated" work for me. I love catching up using "Timeline" but it's been broken since the version upgrade.
                              Originally posted by kronus
                              would be in depending on tip slant and tube size

                              Comment


                                can you make it so we can make test bigger it's horrible to read on windows
                                also do you have to approve every single picture that gets posted?

                                Comment

                                Working...
                                X