Announcement

Collapse

POST YOUR THREAD IN THE CORRECT FORUM

The General Discussion forum is NOT a catch-all.

Please post your topic in the correct subforum.

Technical questions do not belong in General Discussion, neither do body kit or wheel fitment questions. If you don't know where to ask your question, post it in General Technical and we'll move it to the appropriate subforum if necessary.

This helps keep R3VLimited nice and organized so others can more easily find what they are looking for.

Thank you,
R3V Staff
See more
See less

Welcome to the new R3VLimited Forum

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by rturbo 930 View Post
    Yeah I've noticed a couple threads that don't load.
    Some of them appear to be bugs with how characters are handled in the thread title. Like, characters it doesn't filter out, but cause the link to be broken - because it looks them up by thread title instead of using the thread ID. maybe that can be reconfigured to fix the issue.
    Build thread

    Bimmerlabs

    Comment


      If that's what it is, another forum I'm on has that same issue, although it doesn't run on VB.
      2000 A4 1.8TQ | 1988 325is | 1976 280Z | 1953 CJ3B

      Comment


        Is there a way to change the background from white to a different color?

        Comment


          Love the updated interface - thank you!

          One request - there any way to make the pages more dense on iPhone-size screens? Compared to the old site, the buttons are very large and there is a lot of white space between sections, items, and controls. This makes it hard to see enough information on each page. Thank you!

          Best new feature: easy upload of photos.

          Jon (OO=[][]=OO)
          1992 325ic white, stock with a 5-speed swap
          Palm Beach County

          Comment


            Hello and welcome :)

            Comment


              I really like the new site. Hitting the LIKE button feels sooooooo good.

              Comment


                I sure hope the bugs and usability get fixed soon, or the forum may never recover from this sharp drop in traffic.

                Comment


                  I've looked into some of the issues but I don't have access to fix anything.

                  The most irritating one IMO is logging in from a mobile browser is pretty broken. And if email notifications aren't working I wonder if registrations are broken too.

                  On the plus side, the new moderation CP is pretty nice - I can see all the posts that need approval etc. in one spot. So I think that issue isn't as bad now.
                  Build thread

                  Bimmerlabs

                  Comment


                    Originally posted by Digitalwave View Post
                    I sure hope the bugs and usability get fixed soon, or the forum may never recover from this sharp drop in traffic.

                    That's the truth.
                    Lorin


                    Originally posted by slammin.e28
                    The M30 is God's engine.

                    Comment


                      "I sure hope the bugs and usability get fixed soon, or the forum may never recover from this sharp drop in traffic."

                      And if it doesn't, big deal! There's lots of other e30 forums out there!

                      ....oh wait, maybe there isn't
                      If it's got tits or tires, it's gonna cost ya!

                      Comment


                        Going through a lull isnt the same as what happened at E30Tech. We will be here, and once the teething issues are worked out lets hope R3V Facebook hasnt thrived from it
                        Simon
                        Current Cars:
                        -1986 BMW 325e & 1968 Datsun Roadster 2000
                        Previous Car Count : 21 ... and climbing...
                        Originally posted by Melon
                        Let it be known to all. Simon fucking keeps it real.

                        Comment


                          Originally posted by nando View Post
                          I've looked into some of the issues but I don't have access to fix anything. The most irritating one IMO is logging in from a mobile browser is pretty broken. And if email notifications aren't working I wonder if registrations are broken too. On the plus side, the new moderation CP is pretty nice - I can see all the posts that need approval etc. in one spot. So I think that issue isn't as bad now.
                          I've recieved messages on my youtube channel that people can't register as they look for s54 coding help from me there.

                          Comment


                            I just tested it and it worked for me - both my work email and another gmail address worked just fine. I wonder if it's going to their spam folder.

                            Although the registration process is quite irritating. The AJAX stuff is just not written very well, if you have an error on the form you have to start from the beginning because it will reject the recaptcha token (which isn't reset when you submit the form like it's supposed to be). And the first time I clicked 2019 as my birth year (without touching anything) and it automatically blocked me from going any further.
                            Build thread

                            Bimmerlabs

                            Comment


                              James fixed the email notifications a day or two ago, but up until that point I bet the registrations weren't working.

                              Comment


                                Yup, I have email notifications for the first time in many months.
                                Autobahn Motorsport - Portland, Oregon
                                @autobahnmotorsport
                                '88 M5 | '88 325i | '88 325is | '88 330is | '91 325is | '91 M-Technic 325ic | '93 740il | '03 325it

                                Comment

                                Working...
                                X