Announcement

Collapse

POST YOUR THREAD IN THE CORRECT FORUM

The General Discussion forum is NOT a catch-all.

Please post your topic in the correct subforum.

Technical questions do not belong in General Discussion, neither do body kit or wheel fitment questions. If you don't know where to ask your question, post it in General Technical and we'll move it to the appropriate subforum if necessary.

This helps keep R3VLimited nice and organized so others can more easily find what they are looking for.

Thank you,
R3V Staff
See more
See less

Welcome to the new R3VLimited Forum

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I haven't read all 11 pages to see if this has been asked but my settings are correct and I'm still not getting email notifications of posts in my subscribed threads or for PMs.

    Anyone ?
    Deck Lid and soft top Shocks on hand

    Seat shocks on hand for immediate shipment
    https://www.r3vlimited.com/board/sho...86#post4944786
    Alice the Time Capsule
    http://www.r3vlimited.com/board/showthread.php?t=360504
    87 Zinno Cabrio barn find 98k and still smells like a barn. Build thread http://www.r3vlimited.com/board/show...20#post3455220

    Comment


      Originally posted by jeffnhiscars View Post
      I haven't read all 11 pages to see if this has been asked but my settings are correct and I'm still not getting email notifications of posts in my subscribed threads or for PMs. Anyone ?
      all my emails are gone. sent from hell using tapatalk
      ~~~~~~~~~~~~~~~~~
      '90 325i sedan daily driven
      '85 325e coupe also a daily

      Comment


        I stopped receiving email notifications a few weeks before the forum upgrade. They still aren't working unfortunately.

        Comment


          The forum seems to have gotten more buggy for me at least. It won't keep me logged in, and I can't log back in without clearing my cookies first.

          Comment


            I had not logged in in a few weeks and was shocked, it's been 24 hours, the feeling is diminishing and I'll get used to it. Thanks for all you do James & the gang.

            [IMG]https://cimg4.ibsrv.net/gimg/my350z.com-vbulletin/550x225/80-parkerbsig_5096690e71d912ec1addc4a84e99c374685fc03 8.jpg[/IMG

            Comment


              I edited a DIY post too many times and now I'm spam, and need a moderator to bless my mess.

              Comment


                Originally posted by LateFan View Post
                I edited a DIY post too many times and now I'm spam, and need a moderator to bless my mess.
                I just saw one which needed approval but if there are more LMK.
                Originally posted by kronus
                would be in depending on tip slant and tube size

                Comment


                  At this point whenever I close the tab I get logged out of the forum. Then I cannot log back in unless I clear the r3vlimited.com cookies from my browser.

                  Comment


                    Originally posted by Digitalwave View Post
                    At this point whenever I close the tab I get logged out of the forum. Then I cannot log back in unless I clear the r3vlimited.com cookies from my browser.
                    What browser is it? OS?

                    I haven't noticed any problems with cookies since the initial launch.
                    Build thread

                    Bimmerlabs

                    Comment


                      Chrome 76.0.3809.132, Win10 1903.

                      Comment


                        Originally posted by LateFan View Post
                        I edited a DIY post too many times and now I'm spam, and need a moderator to bless my mess.
                        This. I can't embed more than 5 pics in a post, then when I go to make multiple posts and edit one it's spam. I haven't figure out how long I have to wait between posts to prevent this


                        it's a Kenny Powers quote on wheels

                        Comment


                          I'm getting reports about PMs not working too

                          and when I click on forum links on the front page, they don't work (see attached).

                          I sure hope this forum software comes with tech support because it's been pretty glitchy. I know vBulletin isn't cheap or free, and James has put a lot of work into it. But right now the forum is barely useable, unfortunately.. :(
                          Build thread

                          Bimmerlabs

                          Comment


                            Make R3V Great Again!
                            Simon
                            Current Cars:
                            -1986 BMW 325e & 1968 Datsun Roadster 2000
                            Previous Car Count : 21 ... and climbing...
                            Originally posted by Melon
                            Let it be known to all. Simon fucking keeps it real.

                            Comment


                              Yeah I've noticed a couple threads that don't load.
                              2000 A4 1.8TQ | 1988 325is | 1976 280Z | 1953 CJ3B

                              Comment


                                Originally posted by 2mAn View Post
                                Make R3V Great Again!
                                R3V 2020, just like the copyright says.

                                Comment

                                Working...
                                X