Announcement

Collapse
No announcement yet.

PNW Chit Chat thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by EN318isPDX View Post
    I should have a couple S52 ones. used but might be valid for a test
    Thanks!
    Pm'd.

    Comment


      Originally posted by bruner View Post
      Sup guys. Anyone have a set of rear seat belts from an 84 or 85? Text me at (360)920-8846 if so. I got cash or PayPal ready

      Sent you a text..
      1991 325i MT2 Touring (JDM bro)
      2016 Ford Flex
      2011 Audi A3 - wife's other German car

      Comment


        Originally posted by der e30 View Post
        my steering rack is so tight
        $10,000 engine rebuild soooooooooooooooooooooon!
        Dumpster Fire Pilot

        Comment


          Track day NO!


          speaking of things unrelated - when tha hell is someone going to organize a dyno day?
          1991 325i MT2 Touring (JDM bro)
          2016 Ford Flex
          2011 Audi A3 - wife's other German car

          Comment


            Any shops with decent parking and a dyno in pdx?

            Maybe add a BBQ? I can ask around.


            Please leave feedback below, thanks

            http://www.r3vlimited.com/board/showthread.php?t=358170

            Comment


              http://www.r3vlimited.com/board/showthread.php?t=385099
              M20 no start issue...anybody have any ideas?

              form.follows.function IG @mplfoster

              Comment


                Do you have spark? crank position and spark inductive sensor plugs mixed up? (they look the same, easy to do)
                m106 1990 e30
                e36 daily
                e32 cruiser

                Comment


                  yup. good signal to and from the coil. CPS is connected to correct plug.

                  form.follows.function IG @mplfoster

                  Comment


                    Pulled fuel line and getting fuel while cranking?


                    Please leave feedback below, thanks

                    http://www.r3vlimited.com/board/showthread.php?t=358170

                    Comment


                      yes, fuel line pressurizes up to spec.

                      form.follows.function IG @mplfoster

                      Comment


                        Is there a ground on fuel rail like 24v? Sounds like injectors aren't operning. I keep a few spare injectors to plug in and crank.

                        Could be a bad relay perhaps, on the new harness?


                        Please leave feedback below, thanks

                        http://www.r3vlimited.com/board/showthread.php?t=358170

                        Comment


                          M20 harnesses are also known to wear thru a small wire , or so I hear. And make injector harness not work


                          Please leave feedback below, thanks

                          http://www.r3vlimited.com/board/showthread.php?t=358170

                          Comment


                            just 24v swap it and be done with it..


                            The harness connector plug on the side of the block is a known failure point. Clean it with some contact cleaner, pack it full of Dielectric grease and check it. Often, I take them out of the factory bracket and just let it hang out.
                            1991 325i MT2 Touring (JDM bro)
                            2016 Ford Flex
                            2011 Audi A3 - wife's other German car

                            Comment


                              Originally posted by Matt-B View Post
                              Is there a ground on fuel rail like 24v? Sounds like injectors aren't operning. I keep a few spare injectors to plug in and crank.

                              Could be a bad relay perhaps, on the new harness?
                              The injector harness plugs into the engine harness where it has a grounded pin. i checked the plug and all signals are good. injectors pulse while cranking.

                              I feel dumb for this but i hadnt thought of swapping the relays from either harness. i will try each relay in succession.

                              Originally posted by Matt-B View Post
                              M20 harnesses are also known to wear thru a small wire , or so I hear. And make injector harness not work
                              any idea which wire wears thru?

                              Originally posted by djjerme View Post
                              just 24v swap it and be done with it..


                              The harness connector plug on the side of the block is a known failure point. Clean it with some contact cleaner, pack it full of Dielectric grease and check it. Often, I take them out of the factory bracket and just let it hang out.
                              Intake side where the injector harness plugs into the main engine harness? i noticed it was a bit oily. i will clean it and get some dielectric grease in there. thanks for the ideas. i'll try these things and report back.

                              form.follows.function IG @mplfoster

                              Comment


                                and i wish i had the means to go 24v. would be nice but not in the cards at the moment.

                                form.follows.function IG @mplfoster

                                Comment

                                Working...
                                X