Announcement

Collapse
No announcement yet.

My Favorite $30 Mod so far...(keyless entry)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Search keyless on amazon it's the one that costs $15!

    My only complaint is that the range isn't that great but it's much better than no keyless.

    My Transaction Feedback
    My "build" thread
    BUY MY CAR!!

    Comment


      Hi guys,

      So with an e30 without remote central locking, if the boot is unlocked and I try to lock the car from my drivers door the locks will kick back up telling me something is wrong (boot is not locked) (no problems and correct operation)

      When the boot is locked I can lock car manually with key no problems, (central locking correct operation)

      Has anyone wired up this kit in the boot, and;
      - when the boot is unlocked the remote central locking will try and lock (but kick back up because the boot is locked), but
      - when the boot is locked the remote central locking will not activate at all? The system thinks the locks are already locked?

      Therefore remote central locking works to unlock but not lock!

      Mine is acting like the above and am looking for an easier fix than rewiring the system into passenger or drivers locks!

      Comment


        Why not use these Posi-Lock splice connectors, rather than cutting and soldering wires? I use this company's products to tap into wires on motorcycles and cars without having to make cuts. I also use their connectors if I am cutting wires and making new connections.

        Zero problems with vibrations, or loosening connections. I first heard of them on Web Bike World,when I was starting in on adding some stuff onto my bike:
        http://www.webbikeworld.com/r2/posi-tap/posi-tap.htm

        Comment


          Originally posted by wartex11 View Post
          Hi guys,

          So with an e30 without remote central locking, if the boot is unlocked and I try to lock the car from my drivers door the locks will kick back up telling me something is wrong (boot is not locked) (no problems and correct operation)

          When the boot is locked I can lock car manually with key no problems, (central locking correct operation)

          Has anyone wired up this kit in the boot, and;
          - when the boot is unlocked the remote central locking will try and lock (but kick back up because the boot is locked), but
          - when the boot is locked the remote central locking will not activate at all? The system thinks the locks are already locked?

          Therefore remote central locking works to unlock but not lock!

          Mine is acting like the above and am looking for an easier fix than rewiring the system into passenger or drivers locks!

          You may want to try a jumper between pins 6 and 9 on your central locking unit (drivers side footwell)

          I'd read the crap out of those wiring diagrams first to understand what you're doing.

          Mine had a similar issue and that was the fix

          My Transaction Feedback
          My "build" thread
          BUY MY CAR!!

          Comment


            Thanks mate gives me a point in the right direction,

            Comment


              Originally posted by saturnv7890 View Post
              Search keyless on amazon it's the one that costs $15!

              My only complaint is that the range isn't that great but it's much better than no keyless.

              Okay I bought and just received the keyless entry, but the diagram looks a little too complicated. You mind helping me out how you wired yours? Or can you show me a link where someone wire's it?

              Thanks in advance!
              IG: @_j.wn

              Comment


                Here it is for 11.52 it is direct from hong kong

                http://www.ebay.com/itm/Car-Remote-C...00925318095%26

                image (10) by serdar.gurhan, on Flickr
                PM me for custom shift knobs and stickers!
                Originally posted by marshallnoise
                You ain't done working on a car unless you are bleeding.

                Comment


                  I've had this keyless entry for about 2 years now and it was fine til I swapped out my antenna for a known working one. So I took everything out to clean up the wires, reconnected everything. However, the remote is inoperable, it doesn't lock or unlock. When I use the key to trunk to unlock or lock, it doesn't do anything. But when I remove the green and blue wire, the key to trunk works.

                  My central lock unit is working all around, only if I tap into green/black to green, green/purple to blue and use my key to trunk to lock/unlock it is not working along with the remote. Its been bugging me the whole day why it wasn't working. Any ideas?

                  Comment


                    Originally posted by illest318i View Post
                    Okay I bought and just received the keyless entry, but the diagram looks a little too complicated. You mind helping me out how you wired yours? Or can you show me a link where someone wire's it?

                    Thanks in advance!

                    Ah yes sorry!!

                    Use the "negative trigger" diagram. You only need the +12v, gnd, and the negative trigger wires how they are done on the sheet of paper.

                    Then you attach the "unlock" wire from the unit to the green/purple wire in the trunk, attach the "lock" wire from the unit to the green/black wire.

                    My Transaction Feedback
                    My "build" thread
                    BUY MY CAR!!

                    Comment


                      Originally posted by Eydreeyun View Post
                      I've had this keyless entry for about 2 years now and it was fine til I swapped out my antenna for a known working one. So I took everything out to clean up the wires, reconnected everything. However, the remote is inoperable, it doesn't lock or unlock. When I use the key to trunk to unlock or lock, it doesn't do anything. But when I remove the green and blue wire, the key to trunk works.

                      My central lock unit is working all around, only if I tap into green/black to green, green/purple to blue and use my key to trunk to lock/unlock it is not working along with the remote. Its been bugging me the whole day why it wasn't working. Any ideas?
                      Exactly the same behavior for me with a REC43 unit. worked perfectly for a year, then stopped working when I swapped out the power antenna. feeling pretty silly that I haven't been able to troubleshoot it yet
                      I BUY/SELL REFURBISHED CM5907s & CM5908s

                      HOWTOs:
                      DB vert plastic bumpers
                      OEM Keys
                      MTech1 docs

                      88 ix Lach/Card
                      91 ic Calypso 3.1
                      86 Cosmo 2.7

                      OEM+ or bust!


                      reelizmpro: I will always be an e30 guy.. I still do all of my own labor
                      TrentW: There's just something so right about a well-built M20 in an E30
                      e30m3s54turbo: I save my money for tuner parts.

                      Comment


                        Originally posted by bradnic View Post
                        Exactly the same behavior for me with a REC43 unit. worked perfectly for a year, then stopped working when I swapped out the power antenna. feeling pretty silly that I haven't been able to troubleshoot it yet
                        turned out to be a splice that got disconnected when I replaced the antenna. all fixed, and still a terrific, inexpensive mod.
                        I BUY/SELL REFURBISHED CM5907s & CM5908s

                        HOWTOs:
                        DB vert plastic bumpers
                        OEM Keys
                        MTech1 docs

                        88 ix Lach/Card
                        91 ic Calypso 3.1
                        86 Cosmo 2.7

                        OEM+ or bust!


                        reelizmpro: I will always be an e30 guy.. I still do all of my own labor
                        TrentW: There's just something so right about a well-built M20 in an E30
                        e30m3s54turbo: I save my money for tuner parts.

                        Comment


                          The German Engineering Keyless Entry:

                          I have been dealing with issues getting my system wired in. it does not seem to want to unlock. In all my reading I am starting to see a possible problem.

                          I pulled out the wires I was not going to use, like the trunk pop and the window wire. Is this going to cause a problem? If so can I fix it?

                          Thanks
                          View my build thread. http://www.r3vlimited.com/board/showthread.php?t=287724

                          Comment


                            This should be at the top of the list of must have mods. Installed today one of the kits with a million wires. Took some troubleshooting and either the kit was mislabeled or I am a moron but my lock and unlock buttons are reversed. Who cares, 15 bucks and works like a dream. For anyone struggling with the multi wire kit, make sure you are using the negative trigger diagram and that you connect both of the indicated grounds (mine were yellow and yellow/black) along with the standard black ground when you connect to the brown car ground.
                            sigpic

                            4 doors.. so much room for activities!

                            IG @bluebombr

                            Transaction Feedback:

                            http://www.r3vlimited.com/board/showthread.php?t=323622

                            Comment


                              What do you guys think about this one?

                              http://www.ebay.com/itm/CAR-SECURITY...29536754&rt=nc

                              I like this because it's only got 2 buttons. I'd hate ordering the other one and not being able to use the other buttons.
                              (OO=[][]=OO) For Life

                              Comment


                                rec43T worked perfectly for about 2 years, but now acting funky

                                I agree... best $30 mod, however, after about 2 years of perfectly reliable operation, my locking system started to act up. It definitely has something to do with moisture/humidity - Seems to work fine when weather is dry, but when it rains, the car locks itself and doesn't respond to the remote. In wet conditions, the central locking system doesn't work either - unable to unlock the doors via the trunk lock (which normally works). I have to manually pull up the lock sticks inside the car or use the key from the outside - but then the car fully locks itself immediately after. It doesn't matter if the key is turned on (in the ignition) or not - on rainy days, it will almost always lock itself.

                                Does this mean that the rec43T has gone bad or that there's a problem with the central locking system? I know that disconnecting the unit and putting all the wires back to their original connections will answer this question, but figured I'd ask the community before I go through the trouble.

                                Any help would be much appreciated. Thanks!

                                Comment

                                Working...
                                X