Announcement

Collapse
No announcement yet.

Welcome to the new R3VLimited Forum

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by digger View Post
    give long time members the ability to delete spam threads
    I have offered to help with it in the past. Just because we are long time members, doesn't mean we have the super secret handshake.
    john@m20guru.com
    Links:
    Transaction feedback: Here, here and here. Thanks :D

    Comment


      Originally posted by IceWhite View Post

      Lol, Reported!!
      Clicked the link before leaving work today, and it was already gone. Was kinda looking forward to getting 30 iPhone X's for $11,500 CAN
      john@m20guru.com
      Links:
      Transaction feedback: Here, here and here. Thanks :D

      Comment


        Originally posted by digger View Post
        give long time members the ability to delete spam threads
        How do you think I became a moderator?... I contributed and wanted to see Car of the Month, so I took it upon myself to make it happen and eventually was given some more access to do limited stuff beyond the basic shit-poster here (see above, not you FF). And while my access is pretty limited, I can and do delete spam posts and approve the stuff that gets flagged. This isnt a paid thing, its me cleaning up the trash in the place I like to hang out. Flagging the BS sends an email to me (and hopefully all of the moderators) and I respond to PMs, so if you're stuff gets flagged drop me a message.

        Maybe lets all be a little patient that James will take care of this. He's aware of the issues, but many of us do have lives outside of R3V, and if you dont, then the slow speed shouldnt affect your free time.
        Simon
        Current Car:
        -2002 MR2 Spyder


        Make R3V Great Again -2020

        Comment


          Originally posted by digger View Post
          give long time members the ability to delete spam threads
          I definitely would be willing to do it!
          1990 325i
          2004 330i Individual 6-speed
          sigpic


          Comment


            Originally posted by hkv View Post
            the forum has been so buggy for me the past couple days, every post I make is flagged for spam and every pm sent to me is blank. I was PMing 2mAn about these issues because he was online and then all the pms he sent me turned blank and now any pms I receive are blank.

            I experienced these same issues some weeks back but they were resolved quickly. this current issue has been going on for a while now.
            Im having a similar issue now when I use my laptop at home. None of the notifications, PMs, flag reports or anything are visible. This happens at home on my laptop, but not at work... so weird and frustrating
            Simon
            Current Car:
            -2002 MR2 Spyder


            Make R3V Great Again -2020

            Comment


              Why are all my post unapproved, also whenever I sent members PM , the member is able to see it but claim it has no message, I have experience the same issue as I receive notification but only the user name is shown, this is very frustrating as I have been a long time member since 2006 and by far in the last update has been by far the worse thing that I have ever experienced.

              Comment


                Ah bummer, I was hoping the upgrades as of this weekend and NVME upgrade would have fixed the slowness. Too bad to hear vbulletin support is of no help.

                Comment


                  For me, this is the first time the forum has seemed slow to load. Almost like each thread is being pulled from a different DLT tape rather than from a solid state device.

                  Comment


                    Originally posted by R3Z3N View Post
                    Ah bummer, I was hoping the upgrades as of this weekend and NVME upgrade would have fixed the slowness. Too bad to hear vbulletin support is of no help.
                    Yeah I was hoping throwing some insanly fast IO at the database server would help move it past some of its weird table lock issues, sadly it didn't accomplish much of anything except wasting money.

                    Comment


                      Originally posted by James Crivellone View Post

                      Yeah I was hoping throwing some insanly fast IO at the database server would help move it past some of its weird table lock issues, sadly it didn't accomplish much of anything except wasting money.
                      Bummer.

                      Comment


                        It seems a little quicker today than it has been. Not as fast as prior to the August 2019 update, but faster than it was last week. Thanks for your efforts!

                        Comment


                          Still having the same log in/cookie/caching issue on the new version. When I first visit the site it shows that I am not logged in, until I click on any link (like a sub-forum), then I am logged in and my personalizations re-appear.

                          Comment


                            Originally posted by mike.bmw View Post
                            It seems a little quicker today than it has been. Not as fast as prior to the August 2019 update, but faster than it was last week. Thanks for your efforts!
                            Much faster. Specially when using cell data.
                            john@m20guru.com
                            Links:
                            Transaction feedback: Here, here and here. Thanks :D

                            Comment


                              Originally posted by Digitalwave View Post
                              Still having the same log in/cookie/caching issue on the new version. When I first visit the site it shows that I am not logged in, until I click on any link (like a sub-forum), then I am logged in and my personalizations re-appear.
                              I have that problem with my laptop. Not sure what it is
                              Simon
                              Current Car:
                              -2002 MR2 Spyder


                              Make R3V Great Again -2020

                              Comment


                                Originally posted by roguetoaster View Post

                                Bummer.
                                Hope may not be list, been running some load testing on an another mysql r3v database and was able to isolate the slowquery log, found a few things I was able to adjust / optimize, so performance is looking better now.

                                Have also offloaded search to Sphinx which uses a separate database / engine just for search indexing.

                                Comment

                                Working...
                                X