Announcement

Collapse
No announcement yet.

Welcome to the new R3VLimited Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Looks a lot more modern

    I'm having 2 issues, first off I submitted a thread yesterday morning selling early model is valence brackets, and it got flagged as spam and has been waiting for approval from a mod since then...

    Also the messaging is confusing, but that's probably just me
    Buy Replacement Tweeter Pins!
    Feedback Here

    Comment


      Love the new look!

      Something I used frequently was the ability to click on a profile and view previous threads/posts for that person. It appears as if that function is no longer there.

      Edit: After working on updating a few for sale ads, most of what I have posted has been flagged for spam.
      Last edited by AWDBOB; 08-11-2019, 02:57 PM.
      1989 Zinnoberrot M3 Build Thread
      1990 Brilliantrot 325iS Build Thread

      Comment


        Originally posted by AWDBOB View Post
        Something I used frequently was the ability to click on a profile and view previous threads/posts for that person. It appears as if that function is no longer there.
        Click on the Username which takes you into their User Profile, then click the "About" tab and scroll down and you'll links for "Find All Posts" and "Find all Started Topics".

        You can also click the "Activities" tab then click on "Filter" on the right side and look for their posts from today or the Past Week or Month or All Time (shows all their posts) and this will also show snippets of their posts too that you can scroll through. There are some other options in that Filter button.
        Last edited by randywalters; 08-11-2019, 06:32 PM.
        Randy Walters
        89 325is (totalled long ago RIP)
        88 325is (w/89 bumpers)
        96 328is (was daily driver)
        03 530i Sport (current daily driver)
        05 X3 (little woman's car)
        Driving Instructor BMW CCA L.A. & S.D. Chapters
        Multiple L.A. & S.D. Region SCCA Autocross Championships

        Comment


          Originally posted by nando View Post

          There's a setting buried in your user options to change text size. The default is small.
          Where is that Text Size setting? I've looked in User Settings, My Profile, Edit Settings, Customize My Style, etc and i cant find a way to resize the text.

          The default font is much smaller than with the previous software. As a workaround i'm using the Zoom extension in Chrome.



          Randy Walters
          89 325is (totalled long ago RIP)
          88 325is (w/89 bumpers)
          96 328is (was daily driver)
          03 530i Sport (current daily driver)
          05 X3 (little woman's car)
          Driving Instructor BMW CCA L.A. & S.D. Chapters
          Multiple L.A. & S.D. Region SCCA Autocross Championships

          Comment


            this update sucks...looks and function. Should have left "classic look" option to switch to.

            Also a lot of old posts are gone...https://www.r3vlimited.com/board/arc...?t-215087.html google searches point to dead links???
            Last edited by zaq123; 08-12-2019, 02:59 AM.

            Comment


              I thought this might just be my home computer, but some characters don't seem to be supported:

              Some apostrophes aren't working sometimes, but might just be Tapatalk related. Example:


              Originally posted by djjerme View Post
              Also, I’m just noted carriage returns aren’t working through Tapatalk.
              Also this thread:
              https://www.r3vlimited.com/board/for...ver-1990-325is


              Also quotation marks in thread titles seem to break links:

              https://www.r3vlimited.com/board/for...nd-from-engine


              Forgive me if either were already mentioned.
              Last edited by Northern; 08-12-2019, 06:41 AM.
              Originally posted by priapism
              My girl don't know shit, but she bakes a mean cupcake.
              Originally posted by shameson
              Usually it's best not to know how much money you have into your e30

              Comment


                I know it's not a big deal, but is there any way to replace the "v" browser icon with something r3v related?
                sigpic
                1987 - 325i Convertible Delphin Auto [SOLD], 325i Convertible Delphin Manual [SOLD]
                1989 - 325i Convertible Bronzit m30b35 swapped [SCRAPPED], 325i Sedan Alpine Auto[DD]
                1991 - 325i Coupe Laguna Manual [Project], 535i Sedan Alpine [SCRAPPED]

                Comment


                  A few things I've noticed...

                  no longer able to find the selection for "threads started by a specific user"
                  no longer receiving email notifications, and I made sure to confirm they were on
                  not nearly as easy to navigate as the old site (yes, I'm sure there will be a learning curve, but still)
                  site seems much slower than before (I'm sure it'll take some time)
                  on the mobile site, the first sentence I write when replying to a post, the first letter of the sentence defaults to lower case (bf.c does the same thing, and like there, it isn't every time)
                  and yes, the all white hurts my eyes, lol

                  edit:
                  would also be nice to see forum handle of the person who last replied to a thread, next to the "last post made at x time"
                  also, nobody has their location, on the column next to their post anymore
                  Last edited by e30austin; 08-13-2019, 08:19 AM.
                  Autobahn Motorsport - Portland, Oregon
                  @autobahnmotorsport
                  '88 M5 | '88 535i | '88 325i | '88 325is | '88 330is | '91 325is | '91 M-Technic 325ic | '93 740il | '03 530i

                  Comment


                    Originally posted by LowR3V'in View Post
                    i think i found a glitch. under the setting to make the text bigger it does not save the font size it reverts back to small everytime.
                    I think the setting is only for your user profile, it does not change the font size when browsing the forum.


                    Originally posted by randywalters View Post

                    Where is that Text Size setting? I've looked in User Settings, My Profile, Edit Settings, Customize My Style, etc and i cant find a way to resize the text.

                    The default font is much smaller than with the previous software. As a workaround i'm using the Zoom extension in Chrome
                    As of now there does not appear to be a way to change the font size of the forum.


                    I also am not receiving any email notifications. This had broken on the old site a week or two before the upgrade as well.

                    Comment


                      I'm having troubles with logging in.. There opens a small window, and I'm not logged in, when I then click on the general sub forum, I'm suddenly logged in.
                      Also, the website doesn't remember be when I close chrome and open the forum again



                      1990 325iX Touring - November 2018 R3V Car Of The Month

                      1980 Volkswagen Golf mk1 1.1
                      1974 BMW 2002 Touring

                      Instagram

                      Comment



                        Yes - just go into your setting and uncheck all the options you dont want for notifications. I had them all off before but had to go in and turn them off again

                        The only two things I had checked didn't have anything to do with the notifications I was getting, and even after unchecking everything, I'm still getting notifications.
                        great work on the update. In regards to notifications I have the same problem. waaaay too many notifications, as in hundreds.
                        sigpic

                        Comment


                          Can we get the breadcrumbs at the bottom or get the back to forum button back? Currently it's clicking go to top, then using the bread crumb to go back to general discussion, for example.
                          AWD > RWD

                          Comment


                            I am working on two of my tutorials, and when adding the Youtube videos, my own post thread has become "unapproved", meaning only I can see it, but other users can not.

                            Nando (mod)fixed the last, but this is the latest:
                            '90 325i S52 to S54 '06 Z4M w/ ZF 6 Speed

                            EDIT, most likely this is related to vBulletin's Akismet anti-spam tool
                            Last edited by R3Z3N; 08-12-2019, 09:30 PM.

                            Comment


                              My 250+ thread subscriptions have vanished :(
                              sigpic

                              Comment


                                I cant find the option to subscribe to thread, to receive email notifications. Can someone clarify?
                                20% Accurate

                                Morty: Well Summer maybe people that create things arent concerned with your delicate sensibilities you know? Maybe the species that communicate with each other through a filter of your comfort are less evolved that the ones that just communicate? Maybe your problems are your own to deal with and maybe the public giving a shit about your feelings is a one way ticket to extinction.

                                Comment

                                Working...
                                X